Jump to content

Recommended Posts

Just looking around the engine and notice that the egr valve doesn't have clips holding the pipes on. Are they supposed to? 

The other end does? Must have been taken off to replace the egr valve that was potentially one of the faults here. 

Screenshot_20191019_104114_com.android.gallery3d.thumb.jpg.51aa66d088d45d95937753cd96048075.jpg

Share this post


Link to post
Share on other sites

Yeah, all looks normal. Check the voltage in that supply plug on the egr controller. Not sure what it needs to be in there, but i think from memory, it's 0 and 12v when running idle.

  • Like 1

Share this post


Link to post
Share on other sites

So currently I am installing a new backbox. 

In the image shown below is how I bought it so at least it won't kill me when I drive it around with all the fumes. 

Screenshot_20191021_114452.jpg

Share this post


Link to post
Share on other sites

Managed to get the car on ramps and cut through the section of the pipe. 

I got a new exhaust from eBay, quality is questionable but it will do for a few years I'm sure. 

Only problem is, a bloody cross member in the way. 

So that stopped play trying to thread the exhaust over the top. Need more ground clearance :( so need someone with a lift. Pain in the ass 

Screenshot_20191021_114443.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, Sarahs Lupo said:

Managed to get the car on ramps and cut through the section of the pipe. 

I got a new exhaust from eBay, quality is questionable but it will do for a few years I'm sure. 

Only problem is, a bloody cross member in the way. 

So that stopped play trying to thread the exhaust over the top. Need more ground clearance :( so need someone with a lift. Pain in the ass 

Screenshot_20191021_114443.jpg

Got a link for the ebay exhaust? Need a midbox myself but may opt for a system if it's cheap.

Share this post


Link to post
Share on other sites
5 minutes ago, Stephenmacleod said:

Got a link for the ebay exhaust? Need a midbox myself but may opt for a system if it's cheap.

I have a link but mine is only a back box part. 

What I did was use a website for the part number and then cross referenced on eBay. 

This is the website for the parts. 

https://volkswagen.7zap.com/en/rdw/lupo++lupo+3l+tdi/lu/2004-441/2/

 

And my exhaust. 

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F150480071977

 

Share this post


Link to post
Share on other sites

Update. 

 

Fitted the exhaust at the local garage. 

Fumes are still higher than I'd like but that is also a factor of the engine problems. At some point a full system will be purchased as The wife has asthma and she has a noise like a dog haha. 

To my annoyance I booked the car into a local auto electrician to see if they can give me any pointers where this earthing problem is coming from . 

I want the thing fixed so I can start to enjoy it!! 

Hopefully they will know more tomorrow. 

If I can't  get this diagnosed for a reasonable amount of money then we might have to cut our losses and sell  :( :( 

Not sure what else I can do with my limited knowledge of electrical systems. 

Share this post


Link to post
Share on other sites

Still Updating this:

Had the car in the electrical diagnostic people, and apparently found the fault to be the ECU.

A used ECU was purchased off Ebay, and apparently the faults I had didn't move and so it was clean. The ECU is now being cloned, I can only assume that means I don't have to get a new key/ disable the immobiliser.

All well and good I can pick the car up very soon.

Will update when I get the car back!

Share this post


Link to post
Share on other sites

The did say I had a glow plug down, so I'm just trying to find some decent bosch etc ones to be replaced.

~Any tips? Cant see to find the correct fitting ones

Share this post


Link to post
Share on other sites

Update: 

Found some NGK ones that seem to be the correct for my car. 

Gonna order them when I can.

Needs a new IAT sensor I rekon, 

Window switch

Front grille 

Boot lid. 

Also bought some cheap GTI wheels for a song. Just need new tyres. 

Thought this car was suppose to save me money haha 

Share this post


Link to post
Share on other sites

Keeping this going:

Not much has happened recently. 

Got a new IAT sensor which didnt do anything.

Connected to my cheap code reader and did some logs. It looks as if the temperature sensor reads 215 degrees when i got my foot on the gas,, but if i coast of dip the clutch down, it returns to the normal levels.. So must be a voltage thing.

I have downloaded VCDS Lite and have a cable on order. Im hoping this will be more helpful. 

My electric door switch seems to be linked to the runners, its like to go half way up from the bottom, then get stuck and go back down, so im assuming there is an obstruction or just need a lube.

bit cold for me to start messing with that so for now, i will concentrate on the IAT sensor. 

Share this post


Link to post
Share on other sites

Bump:

 

Downloaded VCDS and got my cable connected. 

Only fault with the car comes back as P1161 - Manifold Temperature sensor (G72) 

Not sure why my cheap code reader got a different result but im trusting the VCDS. 

Now i just need to know where to check this bloody fault.

Share this post


Link to post
Share on other sites

Still here! 

Loving MPG life! 

 

my fault is still there.. havent had time to diagnose correctly... havent even checked the wiring etc.. been too busy using it as a daily beater!

Got some new wipers today and an Air filter - i also added all the service history to a nice Excel spread sheet which tells me a new air filter is needed after 25k miles!! 

I need to get kick @mk2 into sorting out the pics for cambelt change or at least gimme a hand haha! i think one of the idlers is making a metallic rattle sound.. it is over due by 25k also!! 

****! 

Also still need to fit the glow plugs (doh!) 

Lovely car just keeps going and going, just wish i had to time to sort the niggles out!! 

 

Share this post


Link to post
Share on other sites

Update on the blue beast. 

Cambelt kit and auxillary belt completed yesterday by a local vw  specialist. Never got round to finding pictures and the kit etc etc so paid for the privilege. 

overall the car is brilliant. Looking to swap out these awful coilovers to someone on facebook who are looking for lows. Honestly the ride is horrendous. 

And finally... the engine light is still on.. STILL need to investigate the wiring to the manifold sensor.. 

i did change the sensor as that was cheap but fault still exists. Need some pointers.

Im also going to say its probably sapping power . had a little whiz in my mates lupo SDI and his really pops! makes myn feel broken :(:(:( 

 

 

Share this post


Link to post
Share on other sites

UPDATE:

Been using the little blue beast for deliveries in the time of crisis. I work from home in the day and deliver pizza by night.

Managed to accrue some extra cash from the deliveries which pays for fuel and maintenance so got some nice new discs,pads and fluid for the front. 

on inspection it appeared someone had replaced the pads but not the manky discs, which is weird when a cheap set from ECP is £20.. 

so off with the old, gave the hub and stuff a little going over with the dremel to remove flaky rusty ****. I didnt have the time, or new bolts to take it apart and sand it all down like i want to do in the future. but it looks 10 times better, ready for MOT time in 3 months. Might replace the lower arms (the triangle section of steel) since some of the rubbers are perishing. At £18 a side, its soo cheap, so why not. 

Any way couple of pics. 

11.jpg

22.jpg

33.jpg

44.jpg

Share this post


Link to post
Share on other sites

Way better condition than mine underneath! Waxoyl it all now....

  • Like 1

Share this post


Link to post
Share on other sites

UPDATE:

Got the car booked into the garage again to get a new pedal box fitted. Very reasonably price, only half the cost of the car. 

I want to get ahead of the curve in regards to problems that might occur down the line. i want the car to be as reliable as possible especially when i go back to work and do the 70miles commute. 

I am nearly at my goal of all known faults fixed. 

Will update again once this has been done. 

Share this post


Link to post
Share on other sites

Pre emptive pedalbox is too far.

Still got those coils on.

Share this post


Link to post
Share on other sites

Yeah, I'll second @Rich. I'd only do the pedalbox if the clutch is creaking or is visibly lower in the rest position than the brake pedal. I would do a gearbox oil flush. And any loose gear linkages. And perhaps the gearbox selector shaft seal.

Share this post


Link to post
Share on other sites
1 hour ago, Rich said:

Pre emptive pedalbox is too far.

Still got those coils on.

First off, I like getting ahead of the curve as the main problems with these cars. 
I don’t want to have to keep chasing things breaking all the time. Call this a sort of restoration. 
I have coilovers yes, I don’t understand that part of your comment????
 

 

1 hour ago, mk2 said:

Yeah, I'll second @Rich. I'd only do the pedalbox if the clutch is creaking or is visibly lower in the rest position than the brake pedal. I would do a gearbox oil flush. And any loose gear linkages. And perhaps the gearbox selector shaft seal.

Although this is true, why wait until it brakes? 
I know you said I could adjust the clutch etc but I have nor the time or experience. 
I have looked on YouTube and read through the forum and it’s just not clear enough to “have a go”. 
The clutch needs 2” to engage, and slightly creaks every now and again. 
i rather just get the garage to get a new pedal box in there, new cable adjust it all up and stick a lid on that chapter. 
 

I will then attack the other things on my list of maintenance. Like gear box possibly fit a new refurbished one, change the gearbox oil etc. Replace the coolant system with new parts. Etc etc 

 

like I said, its my daily beater but I’d like to hope I can semi restore it to new health. It’s a project and interesting at the same time 

Share this post


Link to post
Share on other sites

They don't always break, it might have already been done, so many reasons not to.

I'm just commenting on the coils as someone has some v1 up for £120 on fb.

If you wanna run coils, it should be KW.

Go read the coilover thread on here.

Share this post


Link to post
Share on other sites

I am personally with Rich and mk2 in that the pedal boxes don't always go, plus many have already been welded or replaced. Nonetheless, respect for the fact you are maintaining it like a brand new car rather than some of the shitboxes you see knocking about second hand on eBay and Gumtree.

Share this post


Link to post
Share on other sites
On 5/22/2020 at 1:27 PM, Rich said:

They don't always break, it might have already been done, so many reasons not to.

I'm just commenting on the coils as someone has some v1 up for £120 on fb.

If you wanna run coils, it should be KW.

Go read the coilover thread on here.

I get that. I do. 
I will ask them and see what they say when they get eyes on it.  I tried looking but I don’t have the time like I said. 
If there’s signs of wear I’ll just replace it. It’s a £70 part worth it for my peace of mind. 
metal can look good on the outside but the stresses on the inside won’t be seen until it snaps. I have 152k on the clock so even if it hasn’t been done, it’s had a good run. A new one should last me more than Ill have the car for. 
There is no mention of it being looked at or changed, so I want to get a clean slate. 
The clutch itself was replaced 2 years ago around 5000 miles so that should be good for a bit. 
 

The coilovers on the car were on there when I got the car. I wound them up to a decent height as the previous owner liked to scrap the floor as it seems. 
I was going to replace with standard suspension at some point but they work and don’t leak so that’s good news for now. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.