Jump to content

Search the Community

Showing results for tags 'brake'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 16 results

  1. How do I remove the 2 attached wires ?? Tried pulling on them with no success any specific tool I can use ???
  2. I have a 1.0MPI Arosa The EPC light has come on a few times and I’ve lost brake lights completely but I’ve been able to turn the car off and have them come back on. Recently the EPC light came on and the brake lights stayed off. I replaced the brake light switch and the lights work. I cleared the EPC Light but every time I clear it, it comes back on after a couple mins of driving or presses of the brake. The throttle feels fine and the idle isn’t lumpy. Any help appreciated!
  3. I noticed all 3 of my brake lights have gone on my 2003 1.0 VW Lupo. So instantly thinking it's the switch. Have replaced the switch and they still don't work. Checked the fuse and they're fine. Just for good measure I replaced the bulbs and still don't work. What else could it be??? Can anyone help?
  4. Brand New box of PAGID brake shoes for a lupo/Arosa 4 shoes for drum brakes, bought but never fitted from ECP, for about £40 or something. in Blackpool, cant post for £8 or pick up from Blackpool/Barnoldswick (in between) looking for £25.
  5. Hi All, in need of some assistance, started getting a noise coming front my front left wheel. Hard to describe, it seems to happen once per turn and at low speeds sounds like the brakes are catching like a low squeak noise but as speed increases it gets higher pitched and sounds like a bird chirping. I had pads and discs changed, still the same noise, took it back to the garage they said it needed caliper retaining clips and some bushes £100 incl labour, left the garage noise still there. Took it back again, this time they said wheel bearing, £40 incl labour after I argued that id unnecessarily paid for retaining clips and bushes. Took it away, no noise, happy days. A few miles down the road and the noise was back, albeit not quite as loud as before. So before I take it back for a 4th time I was wondering if anyone had any suggestions, I'm wondering if its the brake hose, noise always seems to get worse the more I drive, could a dodgy hose be causing the caliper to stick as it doesn't let the fluid leave once I take my foot off the brake? Would this get worse the more I drive and then correct itself if left to sit for a while? The last time I took my car to the garage it was there 2 days and when I first got in no noise at all, I'm thinking being sat for 2 days may have allowed all the fluid to leave the brake which I why it was silent. If the caliper is sticking would it sound like it was only catching once per turn as I said or would it be more of a constant noise? Getting no pull at all, just a really annoying noise. Any help would be much appreciated, dont want to keep chucking money in for random parts as its already set me back £350 in total and still the same noise. Cheers guys
  6. Hi Guys, Having a intermittent fault with my side lamps, the left hand side (front and rear) occasionaly do not come on however, always work with the parking lights?? Could this be a dodgy switch? massive pain in the but and got the MOT coming up in august so want to fix it in plently of time before the MOT! Cheers, rob.
  7. There isn't much option to get my hands on a GTi 3rd brake light, other than the dealers, eh?
  8. It's time for a brake disc change on my 1.4, what has been your choice so far? I'm tempted to go with Brembo, both discs and pads. Thanks!
  9. So Im pretty happy with my Loop cosmetically, (at the moment) so I thought for the new year ill get some of the maintenance and service stuff out of the way so she'll be running smooth for show season 2014! I've already compiled a small list including: Spark Plugs. HT Leads. Oil Change. Brake pads &Discs. Oil Filter. And was wondering if anyone else had any suggestions on what else to change or upgrade?
  10. Hi, Just bought a Lupo GTi (2001) and trying to get it sorted. I had to get a new spoiler brake light and bought it direct from VW. It arrived and doesn't fit. I've heard somewhere about modifying to make it fit. Is this common?Do I modify the spoiler or the light?Does anyone have any pictures or tutorial?Thanks in advance Ben
  11. Hi All, Long time no see on here, but i had to come on to warn people - Sorry about where ive placed this post, i wanted to ensure maximum exposure due to the umbiquitous nature of the engines! Long story short, i have a MY52 Ibiza Mk4 TDi Sport. The Brakes failed suddenly on thursday losing all servo assistance. Needless to say i almost crashed despite selecting 1st gear and a HEAVY tug on the handbrake. These cars barely brake at all without the servo - the Aux pump virtually useless at 25mph+. I popped up the bonnet and found the brake servo hose has split and torn loose. Its a totally crap design - hard plastic pipe moulded onto a plastic 1-way check valve. This pipe for those less technically informed is found on the back of a 1.9PD engine when looking from the front - running paralell to the firewall from the engine to the brake servo (big circular 'ufo' shaped thing above your brake pedals). Just follow the pipe from there and feel around the connectors all the way back to the engine. To make matters worse, i also have a Lupo 1.4 TDi and my friend has a Mk4 Ibiza 1.4TDi - BOTH OF THESE HAD A SPLIT SERVO HOSE TOO!! Literally both were ready to break off. The lupo had admittedly quite hard brakes and now i know why. PLEASE PLEASE PLEASE check yours and SPREAD THE WORD. Im in the process to writing to VOSA/Watchdog. These pipes are probably 80% overlooked at MOT's (MOT Testers arent allowed to even remove the engine cover to look). A split hose will also cause extra turbo lag and stop the anti-shudder valve/egr from working properly. Therefore if you get any underboost or EGR error codes, it could be this!! Be safe everyone Ed
  12. Hi everyone, looking for a sport/gti rear axle beam with discs, calipers and all that good stuff! If anyone has one or knows where I can get one, that'll be great. Thanks in advance
  13. Hello, quite a large problem here regarding brakes, I ordered a set of Black diamond discs and predator pads for my lupo gti (matched up by the reg plate) diameter 256x25 thickness. All good? No. I've come to fit these brakes and upon taking my old disc off (that I ordered and fitted perfectly using my Reg plate) realised that they are nothing alike. My old disc is 280ish x 22ish. I wasnt aware that my Lupo, had a big brake conversion on it. Can anyone tell me how this has happened and how i can rectify? What discs are being used on my conversion?? and what car from?? Thank youuuu.
  14. Hi, I'm fairly new on here, running an 05 plate GTi and having the age old problem with the high level brake light. I got the replacement light ordered not realising its a bugger to fit. Has anyone managed to fit one successfully without causing any damage to the surrounding paintwork or the spoiler itself? If so do they have any photos? I've seen someone say that the spoiler needs to be resealed to the boot and that the water ingress generally causes the problem with the light, whats the best way of resealing it? My spoiler is also starting to bubble, has anyone got any thoughts on these two combined? Just wondering what to do for the best, someone suggested its a bodyshop job but they'll just bodge it anyway so was hoping someone may have some tips or recommended bodyshop / dealers? I'm in the west mids, Thanks to anyone who can help Ste thebear.sjw@gmail.com
  15. Hi everyone I bought my girlfriend a 1999 SDi 1.7 lupo about a month ago for what i thought was a bargain price. I thought at the time 'I'll spend the next 2 weeks discovering why it was so cheap' now we know ! it's pretty though ok , having repaired both lock mechanisms with the usual ebay kits replaced the clutch and gear gate rod tightened up the loose pendulum support ... I'm left with : a flashing red exclamation brake warning lamp on the dash : comes on when I hit 10 mph accompanied by 3 bleeps fluid level looks ok, front pads plenty wear left (any sensors on the rear drums ?) only mystery is a plastic pipe leaving the top pf the brake fluid reservoir that's had a metal tube crimped off to block it ! what should that have instead ? I've looked on elsawin and can't see any diagram of the fluid reservoir) anybody want to help a newby who's stumped ? cheers !
  16. Hi everyone I bought my girlfriend a 1999 SDi 1.7 lupo about a month ago for what i thought was a bargain price. I thought at the time 'I'll spend the next 2 weeks discovering why it was so cheap' now we know ! ok , having repaired both lock mechanisms with the usual ebay kits replaced the clutch and gear gate rod tightened up the loose pendulum support ... I'm left with : a flashing red exclamation brake warning lamp on the dash : comes on when I hit 10 mph accompanied by 3 bleeps fluid level looks ok, front pads plenty wear left (any sensors on the rear drums ?) only mystery is a plastic pipe leaving the top pf the brake fluid reservoir that's had a metal tube crimped off to block it ! what should that have instead ? I've looked on elsawin and can't see any diagram of the fluid reservoir) anybody want to help a newby who's stumped ? cheers ! no hazards. (new switch/relay made no difference) should there be a permanent live to a terminal on the switch ? cos there isn't ...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.