Jump to content

rattyvee

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

Previous Fields

  • Currently Driving
    Lupo SDi 1999
  1. thanks James, interesting, I'd definitely expect it to pull from lower, and the sudden increase at exactly 2000 is weird. there's plenty of fuel in the tank. perhaps I should try changing the filter ? I suppose I was hoping someone might just go : 'oh, that'll be such & such, they always do that, you need to ....' rather than blindly fiddling in the hope something makes a difference ! It's very loud as well, even for a diesel, I'm wondering if the timing is off. maybe i could get a local mobile engine tuner to have a poke around
  2. My girlfriend has a 1999 1.7 sdi that's loads of trouble latest problem to overcome is that the engine suddenly pulls well above 2000 revs (really sudden pick up compared to anything lower) but has bugger all power and torque until then, which is weird for a diesel, it's not a turbo either. it's not very fuel efficient either which is disappointing. any clues you clever knowledgeable people ? where do I start ? the only thing that comes up on a code search (using a wag305 obdII thingy) is 17656 'fuel level low'
  3. I live in Lancashire m61 area is there a register of VAGCOM folk ? that would be great if someone local knows how to use it ! [i have a VAG305 scanner , which worked great when I needed to clear the airbag lamp but doesn't find anything other than SRS / ABS / ENGINE and auto gearbox faults it's not finding any engine codes]
  4. Yeah, not my strong point either. The circuit diagram shows the switches : dumping a signal to earth (handbrake on or fluid low) or disconnected which makes me wonder if this is nothing to do with brake fluid or handbrake I've replaced both switches & checked the wiring to both circuits and now stumped. I can see why a handrake audible alarm would wait for the ECU to register movement before bleeping but why when I rev the engine at a stand-still fwiw VAG just said 'you need a new handbrake switch' , so I got one, and no difference maybe I have to hand it over to VAG for diagnosis ? any i
  5. ok, thanks for the pointer so , would you also expect it to set warnings off if connected to earth instead ?
  6. @Jon_273 Thanks ! That's really helpful @Defcon5 I replaced the top cap & float etc, no difference As I see it from the current flow diagrams on Elsawin diagram No 12/4 , both the fluid level switch and handbrake switch connect the signal wire to earth when either the handbrake is on or the brake fluid level is low. In fact both those circuits join together as a brown/yellow 0.35 wire to the dash insert pin 29. That common signal wire to the dash is not connected to earth with handbrake down, so neither circuit is connecting to earth. Disconnecting the pin29 means it cannot detect either
  7. could be. does this look like a normal lupo reservoir to you folks ? there's a pipe coming off the inside of the plastic reservoir at the top opposite the connector, that's go a crimped off bit of metal on it , doesn't look factory standard issue somehow ... cheers !
  8. ok, actually the handbook says a flashing lamp means brake fluid level low , see main dealer immediately uh oh the fluid level in he reservoir looks ok, must find a camera and out pics up asap, I'm round at gf's and she hasn't a digicam ...
  9. hi yes you did. I realised after writing that I probably should have asked questions elsewhere other than a member intro I'll take photo of the reservoir this evening and post it up asap cheers folks
  10. ok thanks , I'll take a look I'm thinking it's more likely it's a brake fluid warning that's flashing and audible alarming as the handbrake comes on and goes off ok when I raise or lower the handbrake at a standstill oddly the handbook doesn't have anything to say about audible alarms or flashing lamp brake fluid level is topped up btw, just this strange bodge to the fluid reservoir maybe a photo would help ?
  11. Hi everyone I bought my girlfriend a 1999 SDi 1.7 lupo about a month ago for what i thought was a bargain price. I thought at the time 'I'll spend the next 2 weeks discovering why it was so cheap' now we know ! it's pretty though ok , having repaired both lock mechanisms with the usual ebay kits replaced the clutch and gear gate rod tightened up the loose pendulum support ... I'm left with : a flashing red exclamation brake warning lamp on the dash : comes on when I hit 10 mph accompanied by 3 bleeps fluid level looks ok, front pads plenty wear left (any sensors on the rear drums ?) only m
  12. Hi everyone I bought my girlfriend a 1999 SDi 1.7 lupo about a month ago for what i thought was a bargain price. I thought at the time 'I'll spend the next 2 weeks discovering why it was so cheap' now we know ! ok , having repaired both lock mechanisms with the usual ebay kits replaced the clutch and gear gate rod tightened up the loose pendulum support ... I'm left with : a flashing red exclamation brake warning lamp on the dash : comes on when I hit 10 mph accompanied by 3 bleeps fluid level looks ok, front pads plenty wear left (any sensors on the rear drums ?) only mystery is a plastic p
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.