Jump to content

Search the Community

Showing results for tags 'epc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 9 results

  1. Hi, I have an Epc warning light with no symptoms of an issue and no OBD codes. It originally occurred because of the brake light switch and now just comes back on every 5 or so miles... Any help?
  2. I have a 1.0MPI Arosa The EPC light has come on a few times and I’ve lost brake lights completely but I’ve been able to turn the car off and have them come back on. Recently the EPC light came on and the brake lights stayed off. I replaced the brake light switch and the lights work. I cleared the EPC Light but every time I clear it, it comes back on after a couple mins of driving or presses of the brake. The throttle feels fine and the idle isn’t lumpy. Any help appreciated!
  3. So basically was trying to take my exhaust off and 'just backbox really' failed doing so and gave up, went to leave for work and car when into limp mode and epc light came on, I'm hoping it's due to me pissing around with the exhaust and there's a leak but that's me questing as I have no idea! Anybody shed some light please?
  4. So i have this fault, which is to do with the throttle body. The issue i have is that that the trottle body is brand new, and has been fitted to a recently fitted engine. Twice in the past three days, the EPC light has come on and this code has come up, and the car has gone into limp mode, even though it is a brand new throttle body. When the throttle body was fitted, it was adjusted with VagCom by the mechanic, and the code came straight back up, but it drove fine. Does anyone have any ideas as to what this could be? Because its driving me insane worrying about when ill lose power
  5. Moved to Cayman Islands last year and imported a 2003 Lupo from Japan (cheap) with 44,000 k's. Love this car! It is the only Lupo on the island. 1.4l/16v, automatic. All great until June when EPC lamp illuminated and rev's limited to 2000. Limped to mechanic. He replaced 3 coil packs and back on road. Two weeks later - same thing. Limped back to garage. After a week, he gave in and took to VW dealer. Dealer wanted no part of working on the car, but did favor for mechanic. Replaced throttle-body part and other parts, but nil improvement. (I think it was guess work...the dealer has no diag
  6. After recently K.O'ing my battery my EPC and check engine light have been on, i also have the issue that my ecu port does not seem to work so I can't plug it in and find out whats up! can anyone help? I don't know where to begin looking, as the EPC light isnt on constantly where as the check engine light seems to be majority of the time. The car will start occassionally with neither on but after a couple of minutes they come back on Please help!
  7. hi there, well my epc light came on about a week ago and i didnt no what it was before but now the check engine light as come on aswell, just wanting to know any suggestions on what these fault codes could be for, any help would be great, lupo 1.4s 2002 thanks
  8. Right lads, bit of an issue regarding a misfire. About a month ago I spun out and went into some bushes. Car got shaken about but no cosmetic damage at all. Afterwards however, the car was only running on 2 cylinders and the EPC light came on. I disconnected the battery to reset the ECU and light stayed out. The EML light has been on ever since I bought the car. Now though, whenever I use full throttle the car misfires and only runs on 2 cylinders. The car only misfires when full throttle is applied. Any ideas? Cheers
  9. My battery was replaced in February this year when I got it serviced, so it shouldn't be that. Whenever it rains or if it is humid and misty my engine seems to lose power, it will start but then randomly jerk and jitter under low and high speeds/revs. When I try to correct it by pushing on the accelerator to increase the revs the rev meter will continue to drop and then suddenly increase giving lots of revs for half a second then decrease again making it jittery and hard to drive. ONLY experienced it in bad/wet weather conditions. The battery warning light flickers wildly when the power is dec
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.