Jump to content

Tripod

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Tripod

  1. Tripod

    1.4 (75) battery light and PAS gone then back on.

    I've had similar symptoms to this on a Honda before. Would cut out occasionally on turning left. It turned out to be a loose wire shorting out as it touched the engine bay. Can't remember which wire though, probably something attached to the battery.
  2. Think maybe it's the way of the Internet. It's linked to the 'buy cheap buy twice' mantra. My local ECP are pretty helpful if you go into their actual physical store. Not sure that's going to help the OP though.
  3. I don't disbelieve you Rich, half of me wanted to find out if it's even possible to confirm for sure what you will end up with when ordering from somewhere like Autodoc. I think the answer to that is no. Interestingly they told me to not look at the images of the parts because they are just shapes!
  4. I need some ball joints for my GTI, don't waste your time with Autodoc. I just used their online chat to ask if I will get the RTS ball joints if I ordered them, rather than a substitute. They kept avoiding answering my simple question and asking for my VIN no so they could send me something else. It took at least 45 minutes and 2 operators to get exactly nowhere.
  5. Tripod

    SDI alternator removal - how the heck!?

    The GTI is the same with that long alternator bolt and no room to remove. If I remember correctly I just had to slacken the engine mount a little bit and managed to work it out. Not sure if that's possible on the SDI though.
×

Important Information

By using this site, you agree to our Terms of Use.