Jump to content

Mobieus_uk

Members
  • Content Count

    406
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by Mobieus_uk

  1. Had to write off a pd engine because I couldnt get a replacment turbo for love or money, the problem with PD engine is getting spares, stick with the normal TDI as suggested as you will find sourcing parts much easier on the plus side the pd engines especially the 1.4 are probably the easiest engine to do a cam belt on as plenty of space and the fuel pump is driven directly by the cam so you dont have to worry about the fuel pump timing
  2. what job is declared can make a big differece, its funny how dental nurses get cheaper insurance that any other job group
  3. wouldnt say missing, just not part of the spec of that car, you find allsorts of plugs not used on cars as they like to use the same loom for every model
  4. Make sure the cable run is as short as possible, and the earth is the same size cable and bolted to a clean earth point, check your voltages with a multimeter, it will be obvious if your getting a voltage drop, if after checking all youre connections are ok then you may need to go to next size cable, if its not working now then it defo wont work when you upgrade
  5. If your transporting a car that got no tax, no mot or insurance then all 4 wheels needs to be off the ground for transport
  6. Road tax for this car is £245, which sucks, car is still available will take an offer on it, its working and ready to drive away once taxed and insured
  7. why couldnt they just use a twin filament bulb like the rest of the planet
  8. bit more information ont he problem may be more usefull, you could end up bypassing the immobilser and simply find out that one of the sub components connected to it is failing, like the 109 relay or the fuel cutoff solenoid, with Immo3 the instrument cluster may connected to it so as we found out with my sons polo a few dry joints was causing immobiliser problems for him finding the problem and fixing it at source would be the way I would go but thats just me, bypassing would be a last resort just a note if the immobiliser is kicking in the engine will start and cut after a few seconds, if the engine does not run at all then the problem may not be the immobilser
  9. you got 2 codes but they may end up being the same thing as they both seem to relate to the throttle assembly http://wiki.ross-tech.com/wiki/index.php/17950/P1542/005442 http://wiki.ross-tech.com/wiki/index.php/17953/P1545/005445
  10. it proves that the lead and software are working, unless the early versions where unlocked it looks like you in the same boat as me, I'm selling my lupo so I'm even less inclined to spend the £90 to register the software to fix somthing I've already lived with for 2 years,lol
  11. they deform when you start tighening the bolts some need a tool to set but you can use this method
  12. When i did mine I used a Hawk kit, when you tell them the car you have they provide a wiring diagram for the car, that made thing s bit easier as you can have negative locking, positive locking or vacuum locking so helps to know which one to use
  13. is there a part number on the tube
  14. sorry not list, i even check sdi for comparison also not listed, when i did my sons car they where tight to undo so they went back in tight
  15. what radio have you got, amps are generally driven by RCA input (red and white plug), if your radio has these on the back then thats good news, if not you will need somthing like a PC1-601 Line Output Connector from halford that converts speak output form your radio to the required rca standards you need to think about where you are placing your amp. it will need a direct feed from your battery, with the fuse as close to the battery as possible, getting this feed to the amp is about 80% of the job
  16. just been playing with the tickover on mine with standard unregistered version with ebay lead, looks like you can change values and test but you cant save to the ecu, registered version required for that.
  17. possible knackered fan then or the wiring got damaged/pinched when the radiator was refitted, assuming it was all working ok beforehand
  18. allthough its hard for me to see from the photo a trace is just a means of connection from one component to another, nothing stopping you bypassing the trace and just joining with a fine wire, on the plus side ebay seems to be full of intrument clusters
  19. according to my list F48 = 25a F49= 25a unless you have the specific number but these relate to the blower motor
  20. I would go for changing the speed sender first (or what ever it may be called), hopefully the gear in the box in metal meaning the nylon is sacrifical, in saying that I cant find the part anyware on the lists i use so maybe someone could help with the part number
  21. theres a reason they dont fit, its to stop people mixing and matching parts after a manufacture has spent millions in research for your safety, there must be plenty of options of wheels that do actually fit
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.