Jump to content

Black specks on rear of sport.


Recommended Posts

I appear to have black specks of oil on the rear of my Lupo sport, I took it to a garage and had the valve guides + stem seals replaced but it still seems to be burning quite an excessive amount of oil. About 1L every 400 miles :| it doesn't appear to be smoking at all so can anyone give me any ideas on what it could be? Thanks, Josh.

Link to post
Share on other sites

as it is no longer smoking, is it just oil that was sat in the exhaust?

Not being familiar with how much oil these engines use, how excessive is 250ml/100 miles?

You say that the bottom end was checked by means of a compression test, and came back as ok. There are a few things I would check as a starter for 10, firstly is the breather clear - if it is blocked this can force oil past the rings due to crankcase presurisation.

secondly, whip the plugs out - are they of a uniform colour, if the business end of one or more is covered with oil, then there is your sign...

Reason for edit - re-read the oil consumption level quoted

Edited by durb
Link to post
Share on other sites

Ok cheers mate I'll check soon, what if the plugs are a uniform colour what would this suggest??

That would be good - its more a tool to see if you have a problem with 1 cylinder - if one of them is different to the rest then it would give you a good pointer. I should also mention that you should do this after the car has had a decent run, and then allowed to cool - if you start the car from cold then the extra fuel for the cold start can mask things...

Link to post
Share on other sites

How bad was it before the stem seals were done? I would be casting a suspicious eye over the workmanship of the mechanic who did the work...

Link to post
Share on other sites

It was smoking worse before the work had been done. I'm just wondering could it be anything else? Other than the piston rings?? My mechanic has suggested there are some 'oil' rings located just after the piston rings that could be worn and letting the oil seap through..??

Link to post
Share on other sites

Both mine and my brothers sport both used to kick black specks onto the rear of the car. Just presumed this was normal.

The sports are known to use alot of oil though!

Oh and one was on 100k and mine only on 67k.

Edited by ministig
Link to post
Share on other sites

If you want to be told what you don't want to hear, replace the engine.

buy a long block, get a tool kit and jump in.

Link to post
Share on other sites

If you're just paying parts then I'd consider it but it's a fair few parts as doing it properly is a head off job.

I'd look into something else other than vag rings, think outside the box.

http://www.totalseal.com/

Link to post
Share on other sites

I'm not a motor factors so I don't know these amounts of the top of my head.

Nor do I wish to sit and look them up for you.

I will offer advice and sarcasm if it's deserved though.

Remember, most importantly, Rich for CL member of the year 2011.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.