Jump to content

Search the Community

Showing results for tags 'stereo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 17 results

  1. Hi, this is my first post on here. I finally bought my first car (2005 Lupo 1.2 TDi 3L), and I'm having some trouble fitting a new aftermarket radio. The old aftermarket radio from the previous owner wasn't wired properly as it was always on regardless of whether or not the ignition was on. A previous owner seems to have cut the original ISO connectors because I can't find anything that looks like it online. There's a bunch of wires that I can't identify. After plugging in a wiring harness, I tried going over each wire with a multimeter. All power wires seem to be a 12V constant.
  2. Having an issue with the stereo not powering on at all. Tried 2 different stereos, neither work in the GTI but both do in the polo 6n2. Safe to say the stereos are good. Here is a pic of the stereo wires. (unsure what the purple and black wires are, but have no voltage at any stage) I have recorded the voltage of the black plug as I think the brown plug is just for the speakers? I have checked fuses 20 and 46 and and seem good. These voltages are as if you are looking at the black plug straight on. Any thoughts?
  3. Been driving this since about April time and I love my "wee fox. standard urban fox Red '56 plate 1.2L engine Picked it up with 57,000 on the clock since I've put it upto 64,000 low insurance & cheap to run? this is was the fox before I got my hand on it.^ One of the wheel trims became cracked so I removed them and drove about for a few months without Any on as can be seen in the below photos.
  4. Hi all, would this Sony Double Din stereo fit my Lupo? Cheers, Luke http://www.ebay.co.uk/itm/122155750116?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
  5. Good evening everyone. I recently purchased a 1.4 16v 2002 Lupo (my first car) .The first thing I am looking to upgrade is the stereo. At the moment it is stock but I am looking at purchasing a JVC KW-V2220BT 6.2 inch screen. I have been trying to do some research but seem to be getting conflicting/confusing info. Would these screen or another one this size fit in my Lupo? Would I have to also look at getting a facia? Many thanks in advance for any responses. Ben. JVC KW-V220BT.html
  6. Hello good fellow Lupo Heads! I recently got my first car (about 4 months ago), which is a basic 2004 Lupo 1.0, nothing to fancy but still a charm & love it more & more each day! ...Anyway, to cut to the chase Im hankering after a nice new stereo & a set of decent replacement speakers for the doors, all within a good budget - say no more than £250. ...Please forgive me and my lack of knowledge on both cars & fitting stereos etc but I could really do with some help/advice on how I would go about changing the stereo & what will/won't fit, & what I will need to b
  7. Hi, My Lupo's standard stereo unit has been playing up of late and after many hours of asking friends and reading forums I'm at the end of my tether! It is really difficult to correctly convey the issues it's having, but I'll give it a good shot. I have the standard VW stereo that came with the car, I use a tape adapter to listen to my music and lately it keeps making a clunking noise and cutting the sound completely. The same issue happens when I'm listening to the radio or using the CD player. About 10 seconds after turning the radio on it will clunk (as if you have put a tape in) and appear
  8. Hi all, sorry to be one of those "first post is a question" types but any input would be appreciated. Having recently bought a 1l Lupo E (1999) I've just fitted a new stereo and behind the Din slots there was another connector not plugged into anything that looks like it comes from the same loom as the hazard lights switch (just below the din slots). It is separate from the ISO blocks but is a plastic connector with 2 pins, the wires leading up to the connector are brown and blue/grey. I'll try and get a picture tomorrow but does anyone have any idea what it could be ? Cheers, Tomm
  9. I have been looking for a new stereo for my lupo as the one i have installed at the moment doesnt work fully. I am stuck between getting a single din stereo with a monitor or a double din stereo. I have thinned down to two stereo's but i was just wondering with personal opinions which would be best and look the best? http://www.gumtree.com/p/cars-vans-motorbikes/philips-single-din-monitor-with-sat-nav-bluetooth-usb-need-gone-asap-need-gone-today/1063784471#photo-content http://www.gumtree.com/p/cars-vans-motorbikes/double-din-erison-stereodvdsatnav/1062127606 Thank you in advance
  10. Okay, I recently fitted my new pioneer DEH1400UB and had no problems except it not remembering its settings, so I swapped over the yellow and red power wires as suggested on the Internet, and bam... Sudden power cut. I checked the fuse under the steering wheel to find it broken, so replaced it accordingly and start the engine again.. And what happens? Still no power... I have looked under the hood and every single fuse in the car but no other breaks, can anyone help?! Thanks!
  11. Thinking about putting a Double Din in my GTI, can anybody tell me what types of head unit they have, brand/model etc. And also post pictures too... Feel free to mention good/bad points about it as not totally sure as yet.
  12. I have just purchased my first lupo, but the stereo (single din) doesn't work and the cup holders are broken, as well as the air vents. I have therefore come to the conclusion that a nice shiny touch screen double din unit would be lovely instead. Browsing the interweb I have found a great unit for a reasonable price that has come off a Lupo GTI.It includes the whole middle section of the dahboard (including the air vents) and has the high up hazard button. Unfortunately as my Lupo is 1999 T reg it has the different styled early dash with the hazard button down the bottom. Would this later das
  13. Was just wondering if you can squeeze 6x9s into the lupo at the front (replacing standard doorcards) Anyone tried it ?
  14. Hello, I'm trying to remove the stock radio from my mk1 arosa, but I can't figure out how to do it here's a pic
  15. My standard arosa speakers in the front door panels need replacing...badly! I've blown them to bits so they just crackle at any level of bass :/ sad times. Anyway...I took the door panel of to check the size and noticed they are riveted...? I've got some new speakers and the adapter ring thing on order but can someone explain how I'm supposed to get the old ones out?! I've seen people say drill it out but how? With a standard drill..? I'm new to all this stuff so any help will be greatly appreciated!
  16. hi, when im installing my aftermarket stereo i have a problem i was wondering someone could help me with. when i turn my car off, when i next come to my stereo it has lost all radio channels. i heard something about switching the red and yellow wires but im unsure how to take them out of the plastic plug as i dont want to break them. my second issue is when i come to wiring my subwoofer, and attach my control wire to the blue remote going into the back of the head unit, i have a constant live. all the wires from the actual lupo are different colours to the adapter plug wires going into the bac
  17. Hi, Got the factory fitted OEM 2 piece stereo from a 2002 1.4S lupo tape as well as CD player model mint condition not a mark on it and all working as it should be! £30 picked up from HX2? Wont post sorry Cheers, Max
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.