Jump to content
Epick

Rear wiper jet not working!

Recommended Posts

Hey Everyone,

My Girlfriend has a Bright yellow lupo! It has it's MoT coming up very soon and the rear window wiper jet won't spray the wiper fluid, I'll be having a look this evening. I've heard this is a common problem is there anything I should be looking for?

Cheers!



Share this post


Link to post
Share on other sites

Hey Everyone,

My Girlfriend has a Bright yellow lupo! It has it's MoT coming up very soon and the rear window wiper jet won't spray the wiper fluid, I'll be having a look this evening. I've heard this is a common problem is there anything I should be looking for?

Cheers!



Share this post


Link to post
Share on other sites

erm a pond in the boot lid, the hose may have popped off inside, if so just push it back on and cable tie it on, im assuming it has washer fluid in?

Share this post


Link to post
Share on other sites

Passenger side, door card off, plastic trim off, reveal washer pipe disconnected, reconnect, plastic trim back on, door card back on, right stalk push forward, watch water squirt out. Stand back and admire your work.

Share this post


Link to post
Share on other sites

rear washer isnt part of the mot

however as said before its more than likely a pipe poped off, also check the nozzle not blocked, just pull the plastic bit out the middle of the wiper and try

Share this post


Link to post
Share on other sites

hi, it may be that the plastic pipe inside the wiper motor has broken, the water then leaks from the motor casing, this happened to mine.

Share this post


Link to post
Share on other sites

Thanks for all the replies! I took the boot plastic card off and anyway it's the actual jet isn't facing up so it squirts inside the boot. Can the black plastic cap on top of the jet be pulled off? I imagine I need to loosen the bolt then twist the jet up and retighten

Share this post


Link to post
Share on other sites

just twist the black jet carefully with a pair of pliers until it sprays where you want it to, simples. be careful though, geoff

Share this post


Link to post
Share on other sites

How do you pull off the plastic trim in the bootlid? I've got as far as taking the torx screws out of the boot lid trim handles, popped out the white clips. I can flex the trim down far enough to see the hose has popped off, but I can't pull the trim off anymore. It looks like there's bigger clips inside that are part of the trim, but I can't relieve them from the slots there in. Any ideas?

Share this post


Link to post
Share on other sites

How do you pull off the plastic trim in the bootlid? I've got as far as taking the torx screws out of the boot lid trim handles, popped out the white clips. I can flex the trim down far enough to see the hose has popped off, but I can't pull the trim off anymore. It looks like there's bigger clips inside that are part of the trim, but I can't relieve them from the slots there in. Any ideas?

Pull. Hard haha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.