Jump to content
Sign in to follow this  
matty by

Gti gear selection/ gear stick not bouncing back.

Recommended Posts

I have noticed recently that my gear stick isn't bouncing back to the centre when coming out of 1st/2nd.

I have tried to adjust the linkage but when I pull the spring back to take up the slack the linkage won't move.

The car was sat for around 5 months August to December last year and has had minimal use since. While the car was not been used it was left in first gear.

1. any ideas how to free the linkage up for adjustment? I'm only attempting the up and down movvements at the box because it selects every gear fine otherwise.

2. Could because I left it in first for so long it has affected the spring under where the gear is. So the spring doesn't work correctly forcing the gear stick back across.

Hope that all makes sense.

 

 

20180914_153811.jpg

IMG-20180914-WA0004.jpeg

Edited by matty by

Share this post


Link to post
Share on other sites

Disconnect the cables from the selector tower which sits in the box.

Remove the L shaped bracket on the tower by removing the circlip thing.

When the bracket is out clean the hole and the shaft and then cover with CV grease and rebuild.

Reset gears via YouTube guide and a should be good again.

Be careful with the white plastic E shaped clip and clean that too.

Share this post


Link to post
Share on other sites

Yeah I’ll second that, it’s the tower at fault, not the cables or lever. Remember me switching mine over rich?

Share this post


Link to post
Share on other sites

Thanks guys I will give that a go on Sunday. Only thing I worry about is resetting the gears. 

When I twist the spring up it doesn't seem to release From the cable.

I suppose when the bracket and things are out of the way. Will be easier to have a look and fiddle.

Share this post


Link to post
Share on other sites

How do you mean release from the cable, can you show us? Do you mean the collar that you push down isn’t popping back up again?

Share this post


Link to post
Share on other sites

Blast it off with a can of carb cleaner to remove debris and then it should be easier, wear gloves.

If resetting really worries you then go to the pound shop and get some mini zip ties and mark them up.

Share this post


Link to post
Share on other sites

I am finding it hard to explain.

The collar pops back to fine when i twist it back.

The three/four black prongs. That are under the collar. Seem fused to the threaded part of the cable. I've put some arrows on the picture hope it helps. 

In the you tube video it seems to move very easy.

20180914_192634.jpg

Edited by matty by

Share this post


Link to post
Share on other sites

Flat blade screw driver - gently pry the black prongs off the metal if the selector cable

or like Rich says carb or brake cleaner to get rid of the gum holding it in place - is it copper grease?

 

Edited by LR5V

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.