Jump to content

Lupo GTI alarm locking flashing lights still problems !


Recommended Posts

Hi all so I have Lupo gti Alarm problems...

Both doors lock interior light comes on, lights on buzzer works.

Boot lock works and the boot open light is not on, on the dash.

But when I lock the car remotely it doesn’t flash the hazards once. It used to.

If I press the key again they do flash once.

it flashes twice when unlocked 

Any ideas what I missed??

Thanks all x 

Link to post
Share on other sites

Just checked mine, locked flashes once and interior light goes out, unlocked flashes twice and interior light illuminates until ignition started or time elapsed. One press on the remote unlock symbol opens drivers door, second press in succession opens both doors and tailgate, single press of lock symbol locks everything and activates the interior anti theft (assuming its not turned off with the button in the rear footwell). This is how the manual describes it ......... it says the indicators flash but not how many times, however the Mk5 Golf does the same sequence.

The master door lock has multiple micro switches that all need to be working for the expected sequences to arm / disarm, from memory on the Mk5 indicator lights not coming on locking indicates that one or more of the locks is faulty and not completing the  expected sequence and needs checking, worn out solenoids in a lock does this.

 

Edited by kt_lou_gti
Link to post
Share on other sites

Yeah, I'll second that. Exactly what @kt_lou_gti says.  But the solenoids might still be working, even if the RKE doesn't operate them. I've rebuilt a vdub lock once (for a mk4, but they're all same), and there's a mechanical selector mech, a bit like a retracting biro. The switch which senses the position- deadlocked or plain locked is the one that causes weird behaviour. If the motor has failed, then the lock is completely dead and stuck in whatever mode it died in. The cause of failure in dead motors in all vdubs locks is the connection between commutator element and the rotor winding. A dab of solder fixes it.

Link to post
Share on other sites
On 10/30/2020 at 4:01 PM, kt_lou_gti said:

Just checked mine, locked flashes once and interior light goes out, unlocked flashes twice and interior light illuminates until ignition started or time elapsed. One press on the remote unlock symbol opens drivers door, second press in succession opens both doors and tailgate, single press of lock symbol locks everything and activates the interior anti theft (assuming its not turned off with the button in the rear footwell). This is how the manual describes it ......... it says the indicators flash but not how many times, however the Mk5 Golf does the same sequence.

The master door lock has multiple micro switches that all need to be working for the expected sequences to arm / disarm, from memory on the Mk5 indicator lights not coming on locking indicates that one or more of the locks is faulty and not completing the  expected sequence and needs checking, worn out solenoids in a lock does this.

 

The unlock operation depends on the coding. There is an option you can change with vcds so you can unlock all the locks with one press of the remote or like as you described. 

Im also betting on one of the door lock modules is faulty. I had same sort of issues with my mk4. It didn't flash when locking and randomly the passenger door didn't lock or unlock. 

Link to post
Share on other sites

Most probably the passenger lock. For some reason they always fail first in my experience. Symptoms are that the failing lock sometimes doesn't lock...

Link to post
Share on other sites

Thanks for the info ....all locks work fine and I’ve replaced the passenger one and the boot .. I guess I should try to replace the drivers side even though that appears to work properly.

the alarm does arm, but as I say there’s no single hazard flash , but if I press the lock button a couple of times it does a very quick single hazard flash. 

so confusing, even some garages can’t work it out. I guess I’ll keep trying but it’s really starting to piss me off now 🤣

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.