Jump to content

Mr.Badbrains

Members
  • Content Count

    195
  • Joined

  • Days Won

    4

Everything posted by Mr.Badbrains

  1. Really happy with the stance now. 1.5'' front 2'' back lips and some - camber added to back. Now they are flush with the fender. Color came out nice too although a bit brighter than I was intending.
  2. Changed the o2 sensor and put some sealant in the manifold slip joint as I thought it might be leaking air. So far so good no faults and seems to be pulling better. Time for new tires: Two summers and maybe 20k on these... oh well. Did paint the Ozs properly this time and new radinox dishes.
  3. So only code remaining is: 17526 - oxygen (lambda) sensor heating b1 s2 open circuit Could this be due decat? I think the sensor might have been damaged as I had to hammer it out. Wiring seems to be fine. Another thing Im wondering is what are the oem fuel pump and injectors capable of?
  4. I don't know, but there seems to be a delay between when you push the gas pedal and the throttle valve operates.
  5. Yes I know that but it shouldn't effect the readings on the first 02 sensor only the second.
  6. Gearbox turned out fine. Not perfect but no one will ever see it so... And Lupo is running again. Flywheel feels great and exhaust sounds nice. Too bad I'm getting some random codes from both 02 sensors. I don't believe the manifold is leaking as I've checked it many times but somehow sensor 1 is seeing too much oxygen now. Might need a remap. I did put a spacer on the second sensor trying to trick the ecu but seems like thats not working either.
  7. That sounds awesome! Do you still have the resonator in?
  8. Has anyone tried to eliminate the throttle pedal latency with vcds? I think it might be possible.
  9. Ok so tighten until bolt snap +1/4 turn with 3/4 1000mm breaker bar?
  10. Hello! I could not found the torque spec for the bolt 6 in the picture. It's a 10.9 M12x1,5x35 bolt that's between the transmission console and the rubber bushing. I believe it's a stretch one. Help a man out here.
  11. Decades worth of grease and dirt washed off the transmission. Going to try if Hammerite sticks on the surface and paint it just for cleaner looks.
  12. Also new bushes for control arms and Powerflex bush for the dogbone mount.
  13. Treatment for the collapsed cat came from Kam Racing. Catless headers followed by 2,5ยจ Bastuck catback.
  14. That piece is just some paint chip off the block that happened to fall in there but the cell looks pretty much collapsed imo.
  15. And when undoing the exhaust I found this: Didn't even know there was a cat there but this one wasn't breathing too well I think.
  16. Took the transmission out. Seems like some of the previous owners had done the clutch already as I think oem one would be LUK. Epytec lightweight flywheel going in and new clutch parts just for the sake for it. Need to weight the oem flywheel for comparison. I think I will give the transmission a good clean with pressure washer and maybe some paint as it looks filthy now.
  17. Do they fit straight in? Did not know that...
  18. I have an OEM Polo 6r aerial, would recommend. It's a bit longer than the Sharan stubby one.
  19. No you don't. DSC_6442 by Leevi Myyry, on Flickr
  20. DSC_6442 by Leevi Myyry, on Flickr
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.