Jump to content

Rattles / creaks from boot


Recommended Posts

Has anyone with a Lupo GTI ever had creaking or rattles or any noise coming from the rear that they've managed to source?

Ever since I've had the car I haven't been able to deduce where the noises are coming from. It's probably a bit pointless describing them but one's like a dull rattle which I thought I'd sorted by securing the number plate lights better but it's still there. Then there's a creak which maybe comes from the back of the rear seat.

The exhaust is free and never knocks. I can't see anything loose near the battery or tyre inflator etc. 

Link to post
Share on other sites
58 minutes ago, dirk1978 said:

Has anyone with a Lupo GTI ever had creaking or rattles or any noise coming from the rear that they've managed to source?

Ever since I've had the car I haven't been able to deduce where the noises are coming from. It's probably a bit pointless describing them but one's like a dull rattle which I thought I'd sorted by securing the number plate lights better but it's still there. Then there's a creak which maybe comes from the back of the rear seat.

The exhaust is free and never knocks. I can't see anything loose near the battery or tyre inflator etc. 

i had a creak/rattle coming from the backrest of the rear seats clips into the top (quick release style), i ended up packing it out at the time

Link to post
Share on other sites
16 hours ago, imaparana said:

i had a creak/rattle coming from the backrest of the rear seats clips into the top (quick release style), i ended up packing it out at the time

Around the rear seats does seem to be the general area. I'll check the clips thanks.

10 hours ago, mk2 said:

Two things it could be- the hatchback lock hasp rattling on the loop or one of the shock top mounts rattling. I had both!

I've replaced the shocks when I fitted the coilovers a few months back. That said, I think I reused the top mount bushes. I can't even remember what they looked like. What I mean though is that this (particular) noise has been there for 10 years.

Here's a video. Listen carefully at 10 seconds when reversing off my drive and the rear of the car changes angle. Old subframe bushes maybe? Just cold and sticky?

https://photos.app.goo.gl/JUNwBJMy21UuMJJm6

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.