Jump to content

Search the Community

Showing results for tags 'electric'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 11 results

  1. Hey So it seems looking this is a common problem with these cars and my drivers unit is getting very temperamental with working. The locking system still work its just the window switches for both passenger and driver. So I have had a look online and a new unit it rather expensive, however you run the risk of a second-hand unit only lasting a week or so after purchase. Now I have seen on eBay that you can purchase just the switches for £5 each, is this all that is wrong and can these be easily replaced? Or is it worth buying a complete new unit? Pictures added for illustration purposes.
  2. Hi Everyone My driver's window regulator broke about a year ago, but due to work commitments and not having the time to, I have only recently replaced it, once it was replaced I discovered that the motor was very weak, I put this down to it not being used of a year and it had began to seize, so I have also replaced that. With these both changed, I'm still experiencing problems where the window won't go back up and on the rare occasion I get it to, it doesn't have the strength to get to the top and just either stops or goes back down. To be clear the window opens like normal but won't close as it should. I'm not sure what could be causing the problem, I removed the window seals and checked their condition, they do seem to be aged, but when I operated the window with them removed that problem was still there. I also checked the motor and it was getting very hot from the load. I'm concerned it could be a wiring issue? or maybe I've been an idiot and fitted the components wrong? Any help would be greatly appreciated Andy
  3. Hey guys, Been the owner of a Fox for the past two years now, but couldn't get an Urban Fox at the time, so had to get the basic one with non-electric windows! With summer (hopefully) approaching, electric windows would be so much nicer! Does anybody know if it is possible to retrofit them, and if so, how much for parts/where to get them from etc? Any advice would be much appreciated! Cheers!
  4. Hi guys. I am a newbie and have a 1999 Lupo 1.4S (green!). Unfortunately experiencing a couple of problems: 1. The central door locking mechanism starts clicking on and off while driving along. The door lock knobs don't move but you can hear the mechanism clicking away like mad; and 2. When unlocking the car both electric windows roll down. Once inside the car they can be put back up with the switches as per normal. Any thoughts much appreciated Cheers Andrew
  5. Hi All, just picked up my first Arosa and I love it! It came with a driver side window that wouldn't move at all, having previously been sticking halfway. My father and I tried a bunch of things I've seen suggested on various forums, including here, greased the runners, oiled the cables, greased the worm gear, etc, nothing presented a permanent solution, the window would work ok, but once it met any resistance it would just refuse to go any further. Switchgear was ok. After a while we had it so that it would move, but only up or down one step at a time, and you had to taker your finger off the button and press it again to get it to move another half an inch. Then it just stopped again and the relay would just click, as before, no movement. Having fished the glass out of the door and taken the mechanism back off, we tried something new. Turns out the problem was in the motor. The contacts were A-OK but there was a bunch of carbon dust in and around there and, importantly, the plastic/brass ring that the motor speed sensors pick up on. Pulled the shaft including the windings out of the gearbox and pulley housing, removed the motor casing, and blasted everything out with an air line. Greased the shaft ends up, put it back together and it works perfectly! I guess the dust was causing shorts or making the electronics think the window had jammed or something, thus preventing movement for safety. Anyway, just thought I'd share in case anyone has had a similar problem but not been able to fix theirs, I don't think I've seen this solution posted anywhere. Apologies if it was common knowledge. Love my new '01 Arosa S 1.0, love the forums! Thanks, Tango
  6. Hi All, My Elsawin for my Arosa has circuit diagrams for the electric windows that are completely different to what the car actually has. I've managed to get hold of the wiring for the Lupo driver's side window and that matches what I have. Does anyone have a circuit diagram / wiring diagram for a Lupo passenger (left) side window that they could share with me? Many thanks in advance for your help. Regards, Stu
  7. HI guys, Proud owner of Vw lupo 1.7 SDI (year 2000) is trying to get some info regarding relays and circuit breakers. I assume it is posted within service manual. Could you please kindly send or hyper link me service manual if possible ?. Many thanks in advance,
  8. I have one big problem with my electric window on the driver side. Yes, i know that there is alot of threads out there with the same problem but i've tryed almost everything .. The window on the driverside had no problem going down, but never up. Not a singel itch of working when i pressed the button. Everytime i had to go over on the passagerside, put the key and turn and hold .. and whips the window went up. Almost 2 years had passed and i told my self, now i need to get this thing fixed. Ended up with the motor gave up and went to heaven .. Well well, a new electric motor and 275£ less money on the account i finally would get this thing working .. But with my luck, of course i would have the same problem! What now? Drove to VW dealer and orderd a new button .. 2 days later the time was in .. i replace the old button with a new one and pressed the button .. the windows went down, no problem. Pressed so it would go up, nothing. The window went down again .. tested the new button for the passager side, no problem. Up and down .. perfect. But the driverside only goes down .. dosent matter if i press up or down .. I haven't checked the electric yet .. Anyone who has a clue whats the problem?
  9. Hi all, I new here but thought this is the best place to get a awnser. My 1.4 16v 2000 ish VW lupo, is a poorly girl. . The first of these problems was someone had taken out the window mechanism and replaced it with wood. Got it fixed, worked for a week. Now stuck. Second problem was the whole exhaust dropping off while driving. Embarrassing and inconvenient, luckly near my birthday, so i got a new one as a pressent. My mechanic told me getting that replaced would make sure it passes its mot next month. Well... I took her in again to get looked at, the check engine light had come on and was worried Yeaterday i was told there was no hope for the poor girl. All the sensors are worn and the best thing to do is "run it to the ground." This being my first car and only buying her for a grand, I though I might aswell. But deep down, I really like this car. The engine is spot on and everything is so sound. So, here is my proposal, and i need you opinion. Should I save up and get her fixed? I was quoted £800/£1000 Or Should I cut my losses, "run her to the ground" and get another car? I bloody love lupos and possibly would get another one. With the widow and a few dents in her, i cant see myself getting anything at all for her, but to buy another one (same size same year) it gunna cost me a fair bit. Possibly more that its gunna cost me to repair her. Its estimated she will run for another year or so, but i need an opinion now as I should get some saving started regardless. Or can anyone give me any advice on what to do? Im a lady lupo drive and honesty have no clue about cars (apart from I know what a cam belt is and I check my oil once a week ) Thanks you reading and i really want to hear your opinions. Oh and sorry about my bad spelling
  10. Hello, Right i was driving Home last nite, and lulu was driving perfect asper, cruzing along about 70/80 mph and suddenly all my dash borad light turn off, first thought was a fuse but then sterio and head lights went off as well. pulled over in the lay by and turnerd her and at left her a few mins turned car back on and she made a beeping sound with all light comeing back on but then the hand brake , ABS and air bag light started flashing at me :s (handbrake was not on). when sitting there on idle all lights and sterio worked with flashing ABS and airbag light, put a little bit of throttle on and the flashing lights stoped but then so did all dash board lights and headlights . sat there puzzled, so had to ring the farther to follow me home coz i couldnt see coz head light were turning off when i put a little bit of throttle on, while driving home had the hazard light on, but the indocators were not flashing on the dash borad, when i got to the top of my road i took her out of gear and let her roll down the hill to my house and and all the lights came back on, i fort this was weird so put back in gear and all light went back off did this a few times, all othere eletrics were working fine ( window wipers were more powerful than normal and window were fine) , i really have no idea what lulu thinks she is doin!!!!! could anyone give me any HELP or IDEAS on what this could be????? Many Regard WiiLKo
  11. Hi Guys, I know this is a common fault with the lupo's but My lupo window buttons light up when the lights on but the drivers doesnt work. It clicks but nothing happens, from reading a few other posts Im guessing the motors packed up.... Is there a walk through guide on how to remove the door card and replace the motor?!? Cheers, Ollie
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.