Jump to content
Sign in to follow this  
Penelope

Lupo GTI

Recommended Posts

Hey, new to this forum stuff

 

but I’ve been searching everywhere for answers and getting no where so wondered if anyone can help me..

 

my gti drivers side indicator has stopped working, tried new bulbs etc.. I have noticed it’s abit wet (moist) inside the bulb holder.., I’ve searched the Internet to try and find a new bulb holder but really not having any luck..

does anyone have any ideas??

 

thanks

Share this post


Link to post
Share on other sites

Go whip one off a mk4 golf.

Alternatively swap side to side and the hole will be at the bottom.

Share this post


Link to post
Share on other sites

Yeah the design is awful. The clear cover is very lightly glued to base, so if there's any movement, it cracks/separates and water gets in.

But not working is probably the wire with the little rubber socket thing that the bulb plugs into. It may have rusted, preventing good contact. May just need a good clean and a wiggle to get the bulb working again. Let us kniw how you get on :)

pic of car?

Welcome to Club Lupo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.