Jump to content
AlexHardy91

Brake pedal going hard after one use

Recommended Posts

Hi, so I picked up a cheap 1.7 sdi a couple of weeks ago which needed a few bits doing, nothing major just service, wheel bearings and a blow in the exhaust welding up. 

I finally got a chance to change the oil, filter, air filer and fuel filter. But on the way home the brake pedal goes hard as if the vacuum goes after pressing the pedal onc3 (had a bit of a squeaky bum time when slowing for a double round about!)

does anyone have any ideas before I start looking at stuff which I'm not very confident with. Brakes are not my forte. 

Thanks 

Alex 

Share this post


Link to post
Share on other sites

Probably a vaccum leak, look at the big plastic pipe coming out of the brake servo booster, it goes brittle and tends to rub on things. If not then look at the smaller vacuum pipes for splits, kinks etc.

 

Edited by Sausage

Share this post


Link to post
Share on other sites
9 hours ago, Sausage said:

Probably a vaccum leak, look at the big plastic pipe coming out of the brake servo booster, it goes brittle and tends to rub on things. If not then look at the smaller vacuum pipes for splits, kinks etc.

 

Thanks, I'll have a look tonight 

Share this post


Link to post
Share on other sites

Yeah it's a vacuum leak. The pipe sometimes rubs on the engine cover.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.