Jump to content

Search the Community

Showing results for tags 'ecu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 8 results

  1. First of all hello to everyone, I am new to this and will probably annoy most of you as I am sure this has been covered before. I I am in the middle of an engine swap, I have a 1.4s (75hp) and am looking to swap for what I believe to be a (100hp) 1.4 sport engine, this is out of my friends car and was a second engine to him so don't know much about it... Went to fit it yesterday to get it all hooked up (on my origional ecu) didn't fire no spark, then went to switch his ecu to find out it is totally different, so would I be able to just switch out the engine loom of his car (100hp
  2. Lupo GTI Engine and Gearbox Description: For sale is the engine from my Lupo GTI, it's currently on 100,000 miles (may be slightly higher, can't remember). Will include coil pack, plugs, leads, inlet and exhaust manifold. Can include ECU + immobiliser box + immobiliser chip (x2) for an extra £50. Regularly serviced and maintained, folder full of history for the girl! I have a video of it running and a video showing a compression test across all cylinders. I'm 90% sure the gearbox has been rebuilt within its life but will have to confirm, all the signs of it being rebuilt are there. Loc
  3. So I've got a 2001 VW Lupo, AUA engine. Manual. One day it just wouldn't start. turns over once but then cuts out. Got a guy out, ECU displaying error code P1570, ECU blocked. Bought a new ecu, got another guy to try and recode both and he failed. Another guy has tried to virginse the ECU but every time he recodes it, it pulls all the old data back. It seems like no one can fix this car. I've just bought a new engine, clutch and gearbox for it, so I don't really want to give up on it. If anyone has any ideas how I can get this fixed up, that'd be amazing, I simply can't afford taking it to
  4. After recently K.O'ing my battery my EPC and check engine light have been on, i also have the issue that my ecu port does not seem to work so I can't plug it in and find out whats up! can anyone help? I don't know where to begin looking, as the EPC light isnt on constantly where as the check engine light seems to be majority of the time. The car will start occassionally with neither on but after a couple of minutes they come back on Please help!
  5. Bing

    Hi from Luton

    Hello fellow VW owners, this is my first post so not sure if I'm doing this right! I bought myself a 2001 Lupo S 1.4 75bhp around xmas time 2014 and never realised there was an owners club for it. It's my first car and was the cheapest car to insure for me (still cost me £1800 to insure it with a telematics black box) so still not cheap! Love the car to bits even though it needs some bodywork (I'll post pics if you guys wanna see) and I think its got an ECU fault and it makes a weird gargling/murmuring/chugging sound when you start and idle it when its cold. Apart from that it runs a treat!
  6. Hi, I have a golf 1.4 16v 75bhp, (tried posting on golf forums but got no help at all) its an x reg, it has a polo 1.6gti throttlebody, injectors and inlet manifold.Also has an induction kit, uprated HT leads & a scorpion backbox (if that matters) At the minute the air/fuel mix is all to cock (i think)it wont rev past 2-3k with foot flat to floor, but it will gradually go past 3k if you gently press it then you can floor it and it will happily rev to the limiter. Also if you try to floor it at 2k revs it sort of misfires and sounds like its backfiring through the intake Does it just need a
  7. Basically my car suddenly stopped working, if you go to fire it it cranks and does a very short burst as though it's about to fire but cuts out, I've had a few mechanics on it but none could find the problem, it's been in vw all week and they've finally put it down to the ecu, if you programme the immo to the ecu it will start but come back to it 5 minutes later and it will have forgotten it and need programming again, What I'm wondering is whether I could get a donor car which I've already sourced at a breakers, take the ecu, immo, transponder chips out of it and put them in mine and it just
  8. Right, i've just bought an Arosa sport Mk2 (arosabinns ex-car) and im having some problems with the throttle, it does NOT rev at all. Put the foot down and all it does is squirt a bit of fuel and fluctuate. The butterfly valve in the throttle body does NOT move at all. I have removed the body and plugged it into my Mk1 to test it and the valve SEEMS to operate perfectly on the other car. I have tested the wiring according to the manual and all seems ok: 3.3.2 Test processDetach the 6-contacts connector from the throttle valve control unit -arrow- .Measure the resistance of the throttle valve a
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.