Jump to content
Leww_52

LUPO Throttle body

Recommended Posts

Any one got a1.416v throttle body laying around?  its the one that is fly by wiring and not the throttle cable driven one. 

many thanks 

Lewis K 

Share this post


Link to post
Share on other sites

they don't generally go wrong... what's up?

Share this post


Link to post
Share on other sites

pop the cap,and clean the tracks with some vodka.

Share this post


Link to post
Share on other sites

This is the diagnostic report... i have Been told it’s  the throttle back bosy but wanted your guys oppinion also? Not sure myself though tbh....

8C698954-D142-469E-BD28-B5BD9A2C0B1A.jpeg

Share this post


Link to post
Share on other sites

if the diagnostics are correct and the engine is running too lean, could be anything that means the fuel air mix is wrong- too much air or not enough fuel. could be manifold leaks or related, or low fuel pressure, or something causing lack of fuel- but i'm guessing the car drives ok? just rubbish idle. my bet would be air is getting sucked in somewhere. so throttle is shutting right down, but the air is still too high....

check air and vacuum hoses. 

Edited by mk2

Share this post


Link to post
Share on other sites

Car runs fine. Rubbish idle. Thanks alot! I will check them on the weekend:) thank you!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.