Jump to content

Recommended Posts

Hi everyone

I bought my girlfriend a 1999 SDi 1.7 lupo about a month ago for what i thought was a bargain price.

I thought at the time 'I'll spend the next 2 weeks discovering why it was so cheap'

now we know !

ok , having repaired both lock mechanisms with the usual ebay kits

replaced the clutch and gear gate rod

tightened up the loose pendulum support ...

I'm left with :

a flashing red exclamation brake warning lamp on the dash : comes on when I hit 10 mph accompanied by 3 bleeps

fluid level looks ok, front pads plenty wear left (any sensors on the rear drums ?)

only mystery is a plastic pipe leaving the top pf the brake fluid reservoir that's had a metal tube crimped off to block it ! what should that have instead ? I've looked on elsawin and can't see any diagram of the fluid reservoir)

anybody want to help a newby who's stumped ?

cheers !

no hazards. (new switch/relay made no difference) should there be a permanent live to a terminal on the switch ? cos there isn't ...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.