Jump to content
Sign in to follow this  
_LM46

VW Lupo 1.4TDI Gearbox Problem

Recommended Posts

Hello, my VW Lupo 1.4 TDI currently has a gearbox problem and I am not sure what I need to do to fix it, the gears all work fine once it is in gear but it doesn’t want to go into gear and I end up searching for the gears, going up the gears is easier but when you want to downshift it really struggles to get into gear, I’m really hoping I don’t need a new gearbox, I’ve been told it might be todo with the clutch, but at this point I am looking for any advice or suggestions on what to try,  thanks in advance

Share this post


Link to post
Share on other sites

Sounds like classic clutch drag where the engine never disengages properly. Could be that the hydraulic system isn't pushing the clutch arm far enough. What height is the clutch pedal? Does it feel like it's pushing all the way down? Have a look at the pedal from below and make sure the white plastic bit hasn't punched it's way out of the back of the pedal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.