Jump to content

lupo_s_i

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lupo_s_i

  • Birthday 12/24/1987

Contact Methods

  • MSN
    Sinarps52@googlemail.com
  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    wirral
  • Interests
    Motorbikes, Cars & Dogs 🙂

Previous Fields

  • Currently Driving
    Lupo gti, bmw 320 Estate, mk1 golf cabriolet

Recent Profile Visitors

1,697 profile views
  1. lupo_s_i

    Lupo gti running rough when hot

    Just a little update incase anyone is Interested. Popped by the engine shop today and they have found what they believe to be the issue. Their supplier sent pistons that were slightly different and didn't have enough clearance cut out at the top of the pistons for the valves. Engine is back in pieces it's totalled the head and is currently being rebuilt for a 3rd time now with the correct pistons so we will see how we go. The builder recogns it was running fine when cold due to extra fuel but once hot correct air fuel mixture couldn't be achieved due to valves not seating properly. Just thought I'd post seen as so many threads don't get closed out. If anything changes (ie there's still a problem once finished) I'll post end findings for future reference. Cheers for everyone's help. Si
  2. lupo_s_i

    Lupo gti running rough when hot

    Yes it has been test driven and runs completely fine until reaches temperature. Obviously not redlining with being fresh rebuild but definitely runs as it should until warm. It has had a brand new coil pack which didn't make a difference, I'll pop by the garage in the new year and check what vcds is saying
  3. lupo_s_i

    Lupo gti running rough when hot

    I have already had new temp sensor but will check and make sure a green sensor has been fitted when I visit the garage. That was my first suspicion but its definitely been changed and didn't make any difference to the running
  4. lupo_s_i

    Lupo gti running rough when hot

    Cheers 🙂
  5. lupo_s_i

    Lupo gti running rough when hot

    Thanks for all your responses. I'll pop by the garage next time they are open and do some digging. I was wondering about the fuel pump does it get a signal from the ecu to change its output when warm? Just couldn't see how it would run so well when cold. Plenty to get my teeth into though thanks 🙂
  6. lupo_s_i

    Lupo gti running rough when hot

    Cheers for your response. Not sure what lambda was saying but it runs like normal till hot, then when hot at around 3k ish it goes completely gutless like it hits a limiter and the car starts spluttering, doesn't seem like a miss as such it's like it's not getting enough fuel. Timing belt done, checked, new vvt pulley fitted as it squealed slightly on restart after first rebuild but didn't make any difference. Again not sure on idle vac, the garage is doing the work I was hoping for questions like this so I can ask the garage about it. I have a relatively good mechanical understanding but I'm no car mechanic. I'll ask about the vac when I next pop in. Are there figures it should be? Cheers
  7. lupo_s_i

    Lupo gti running rough when hot

    Cheers mate, I'm pretty sure they cleaned the cat but ill mention it. I know all the flows/emissions etc have been checked and are good. Feel for them I wanted to do the rebuild myself but little un taking up all my time. If I was doing it I'd have been knackered I've got nowhere near enough experience for this amount of diagnosis
  8. Hi guys, wondering if anyone can shed any light on a problem with my gti. I had it sat on the drive for a year as it needed a rebuild. Started occasionally with no issues. I took it for a engine rebuild a few months ago. Ran fine on the way there although I was nursing it due to the engine problem (blowing oil out exhaust). It had a full rebuild, all put back together and now as per title it runs beautifully until full engine temperature is reached then it won't rev past about 3k. Its almost like its got a rev limiter. It's still with the engine rebuild shop but it's been months now and we're all pretty confused. No codes thrown up. So far it's had new :- coil pack, leads, plugs, new head, temp sensor, timing pulley, both o2 sensors, had the egr/throttle body/anything needed recalibrated. The engine has been rebuilt twice now as the shop wanted to make sure they hadn't missed anything (they fitted new head 2nd time round due to being not being 100% happy with a valve seat). I'm not sure if the car gained this problem when it sat for a year I know before I parked it up other than the oil out the back it was running like a dream never had any power or running issues (although obviously it wasn't being pushed hard). Any of you gurus got any other ideas what else to check?  Cheers. Simon 
  9. lupo_s_i

    Lupo gti running rough when hot

    Sorry this is in wrong topic don't know how to change it
  10. lupo_s_i

    Lupo gti running rough when hot

    Hi guys, wondering if anyone can shed any light on a problem with my gti. I had it sat on the drive for a year as it needed a rebuild. Started occasionally with no issues. I took it for a engine rebuild a few months ago. Ran fine on the way there although I was nursing it due to the engine problem (blowing oil out exhaust). It had a full rebuild, all put back together and now as per title it runs beautifully until full engine temperature is reached then it won't rev past about 3k. Its almost like its got a rev limiter. It's still with the engine rebuild shop but it's been months now and we're all pretty confused. No codes thrown up. So far it's had new :- coil pack, leads, plugs, new head, temp sensor, timing pulley, both o2 sensors, had the egr/throttle body/anything needed recalibrated. The engine has been rebuilt twice now as the shop wanted to make sure they hadn't missed anything (they fitted new head 2nd time round due to being not being 100% happy with a valve seat). I'm not sure if the car gained this problem when it sat for a year I know before I parked it up other than the oil out the back it was running like a dream never had any power or running issues (although obviously it wasn't being pushed hard). Any of you gurus got any other ideas what else to check? Cheers. Simon
  11. lupo_s_i

    Lupo gti classic insurance purchased!

    But I do own a garage and keep it in there most of the time, always overnight 🙂 so no issues with insurance not paying out. Due to the fact its on a classic policy no no claims generated, but I have no claims on my daily so no problem. Just thought it might be good information for people with lupos as second cars and nice to have a bit of acceptance that they are becoming classics
  12. Hi all, Just thought I'd share a bit of good news. Just managed to get the lupo gti insured on a classic policy with RH insurance. Usual classic restrictions (3k miles and garaged overnight) but the level of cover was really good and price was even better (under £200) I'm 30 and North West based. Hope this info helps 🙂
  13. lupo_s_i

    Roof racks

    hey mate, i got an aftermarket rack off ebay last month for £37.50 delivered, i liked the vw ones but needed a rack at short notice! dont know if they have any more in stock but you can try, heres a pic of them on and a link to the one i bought http://cgi.ebay.co.uk/ws/eBayISAPI.dll?Vie...em=130226743532 sorry i havent got a pic without the luggage deck on it, this was another £40 off ebay
  14. seen as i stupidly cut up my sub box, i have been lookin into the active sub as mine is pretty much on its last legs anyway! i have come across the vibe sq8 which is only a 8" and will look really smart in my boot, heres a link to it here http://www.vibeaudio.co.uk/products/sq/ anyone got or heard one???id like some advice before i spend the £100+ on it, coz i kno i could get the fli 10" enclosure for around £70 any advice would be cool thanks si
  15. lupo_s_i

    The best bit about a VW Lupo

    the finish compared to the likes of corsas n that, also there aint many n** heads driving them as there are the saxos and corsas and as said before, especially by me its rare to see a modded lupo
×

Important Information

By using this site, you agree to our Terms of Use.