Jump to content

MartiniSalad

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Gwynedd

Previous Fields

  • Currently Driving
    1999 VW Lupo 1.0 E

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

MartiniSalad's Achievements

Newbie

Newbie (1/14)

  • One Year In Rare
  • Dedicated Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Thank you! Tool worked perfectly and the job's now done. Surprisingly easy(beginner with anything to do with working on cars so expected worse) bar that.
  2. Hi all, I've began dewipering my Lupo and most of the process has gone smoothly - except for a ring of wiper arm remains still being stuck. I've taken off the 14mm bolt (seen in pic but since removed) but how do I remove the remains behind it? Its giving me a lot of bother. Once that's out I can pull out the mechanism and get the boot trim back on, keen to finish this final step. Any help much appreciated!
  3. Nicest photo I've taken of mine.
  4. So this is what I've got to show off. 56,000 miles since '99, learning to drive in it as its my first car and I've gotta say I'm enjoying having it. £700 was the cost. I can't believe how much of a step-up in quality it feels compared to, say, an equivalent Ka/Saxo/other city car than probably a Smart, to say its in banger exterior shape and for banger money it feels proper. Done a few jobs on it - wheel nuts, MOT repairs - but there's a couple of things still wrong. Bumped it into a hedge so there's slight front bumper damage and I wish it was wind-up not electric windows (persistent issues). Other than that... loving the thing. This forum's been a major help, btw. I'd still have a wrong clock if I didn't use Club Lupo!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.