Jump to content

calumcostello1

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

4 Neutral

Profile Information

  • Gender
    Male

Recent Profile Visitors

830 profile views
  1. Hi, i recently fitted a lupo sport inlet manifold and throttle body to my 1.4s but ive had problems with the car such as rough idling. The car sounds as if its cammed when at idle. On occasion the car will also cut revs and wont rev at all, i do have engine codes and i have checked them, it says P0106 - MAP/Barometric Pressure Circuit Range/Performance Problem It also says fuel bank trim 1, i have replaced the map sensor but did not fix the problem. The car is fitted with a gti throttle body which has extra vacuum pipes that don't connect up to my engine. I was wondering if it was just a case
  2. it sucked the oil out of the cam case breather, then the fumes came threw the cabin and it cut out. I pulled over and burned it through and is now running, i have ordered a catch tank but i am unsure if it will cure it or it will happen again.
  3. Hi, i fitted an air filter to my car and plumbed the cam case breather back into the inlet but it just sucked up oil from the engine into the inlet and flooded my engine. Is it done correctly or shall i get a catch tank?
  4. Hi, found this on ebay, it's a 6n2 gti inlet manifold with injectors, wiring and fuel pressure regulator. I was wondering if this would fit onto my 1.4 75bhp, if so could i use the injectors and wiring which come with it and if it would what throttle body could i use with it (has to be DBW).
  5. im selling my pink cades wheels, PM me if your interested
  6. looks good, i have your wheels
  7. i am not sure if cutting the front springs is a good idea and i am pretty curtain the car will need a lot of work for it to be that low. BenStanden- I am selling the banded steels if you are interested?
  8. aha yes pink! I cut the rear springs as it didn't go low enough, i still have plenty to go on the front.
  9. THanks. Does anybody go to ace cafe VAG night? I'll be there tonight
  10. Hi, i'm new and have had my car about 5 months, it's a silver 1.4s and when i bought it it had only done just over 21,000 miles and had a fsh, the car wasn't in great condition and had a nasty dent in the drivers rear quarter. Here it is when i got it home(only have the one picture) First thing i did was paint the badges and lower it on JOM coilovers which left it looking like this for a while. I then bought some Borbet A reps which never made it onto the car along with a set of banded steels. I still have the banded steels, they're 7x13 and 8x13, if anyone is interested in them please PM m
  11. Hi, i'm new and have had my car about 5 months, it's a silver 1.4s and when i bought it it had only done just over 21,000 miles and had a fsh, the car wasn't in great condition and had a nasty dent in the drivers rear quarter. Here it is when i got it home(only have the one picture) First thing i did was paint the badges and lower it on JOM coilovers which left it looking like this for a while. I then bought some Borbet A reps which never made it onto the car along with a set of banded steels. I still have the banded steels, they're 7x13 and 8x13, if anyone is interested in them please PM m
  12. Soft blue lupo slammed driving through cheshunt high street, i was in a silver lupo
  13. I have a 1.4s 2003 lupo and lately i have had trouble getting into low gears such as 1,2 and 3 it also crunches when i try to put the car into reverse. i am doubtful that it is the gearbox or the pedal box as the car has only just covered 25,000 miles. The clutch is also very stiff. What could be the cause of this? Any help appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.