Jump to content

Search the Community

Showing results for tags 'oil light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 3 results

  1. Basically my oil light has been flashing for about 3 weeks now, usually after about 10 minutes of drive obviously when the car gets warm, I had it serviced about a week ago thinking it might help but nothing, was told it could be a faulty sensor in the sump, anybody know how I can find this sensor and/or had similar problems? Cheers
  2. So basically i got new leads and plugs fitted on my lupo, and drove it home from the garage. the engine got really hot, and my oil light came on, I had to drive around with the heaters on full to cool the engine until i got home. Discovered that the thermostat had gone, got that fixed and hoped that the oil light would go off too. Nope. It came back on a week or so after. Ordered a oil sensor and filter, and had it serviced today, and still the light comes on. It isn't constant, and in the 3 months of owning it, it's come on 4 times. Anyone know anything ??? What could it be, the mechanic at the garage said it could be the oil pump. But I don't want to get things fitted if it going to be wasted money and not actually fix the car this is my first car, so I'm in love with it and I'd be heartbroken if I had to scrap it!
  3. with my 1.0 (ALD) lupo when i come out of a roundabout the oil light flickers on i have had the sump and strainer off (found an electrical clip stuck in strainer ) oil is checked regular is always on mark. so where is the oil pressure switch on these little engines i got an oil pressure switch but cant find where it is
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.