Jump to content

Search the Community

Showing results for tags 'remote'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 4 results

  1. Remote central locking just suddenly stopped working today on our Lupo 1.4s Details: Door works fine with key. When I use the key in the passenger side lock it activates central locking and unlocks the rest of the car, same with locking also. When I use the fob it unlocks the drivers door and boot but not the passenger door. Same with locking. When I use the fob I can hear the passenger door trying to lock or unlock but it doesn't move the pin. When passenger door is locked you cant unlock door from inside with the door handle. Is the whole unit bust and t
  2. Sorry for the long post as well it's a lot to read Okay so to start of this is my first time ever installing something like this in a car, I followed the instructions that come with the kit however when I fitted my new active subwoofer in my car I thought all had gone well it turned on and played music through it, however the subwoofer does not turn off when I remove the key from the car. I have googled this and it said something about the remote turn on wire which for me is on the back of the head unit and is a blue and white wire. The cable that come with the subwoofer is blue not that it
  3. I just tried to install the remote central locking to my car. took the trim off and there is only one block instead of three does that mean I can't put remote central locking in my car? Or are they somewhere else?
  4. Just bought a mk2 arosa 1.0s "03" of a mate and it has remote locking key fob OEM; the fob LED lights up when you click either buttons but the car doesn't lock or unlock. Has anyone got any suggestions, much appreciated. Rob
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.