Jump to content

CooperDMY

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Male
  • Location
    Leamington Spa

Previous Fields

  • Currently Driving
    Seat Arosa 1.0

Recent Profile Visitors

533 profile views
  1. For sale is my 1998 Seat Arosa 1.0 MPi in black, reluctant sale due to needing a bigger car and no way to keep 2! The car was owned by my Grandmother from new and I aquired it in 2013 with only 18,000 miles on the clock. The car now has 33,160 miles (may rise slightly). Main upgrades/work done to car: -Supplying dealer fitted 15" alloys professionally refurbished and fitted with Dunlop BluResponse tyres all round -Philips headunit with USB, AUX and Bluetooth -Cambelt, waterpump and tensioners replaced at 18,430 miles -Gauge install in cubby hole (can be turned off or removed) -EU approved towbar and electrics -Original Seat mudguards The car has 2 keys and an alarm fitted by the supplying dealer which includes remote central locking. The car also has factory electric windows and the original Seat floor mats. The V5 is present along with extensive service history and the MOT which expires 20/01/2017. I serviced the car last month and the car has recently been detailed/protected with sealant. In terms of mechanicals and interior, the car really is in immaculate condition. The black exterior is certainly respectable, as the car often attracts comments about how looks far newer than it is. The car is located in Leamington Spa, Warwickshire but Audlem, Cheshire can be arranged. Price: £750 http://s1378.photobucket.com/user/will_cooper2/media/DSC03560_zps2xclsnxq.jpg.html[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03707_zpsdrkpptch.jpg.html?sort=3&o=4[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03706_zpswbvfxej4.jpg.html?sort=3&o=5[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03705_zpssjkahbc0.jpg.html?sort=3&o=6[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03563_zpsvdnum7ye.jpg.html?sort=3&o=9[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03712_zpsgkvh7b1b.jpg.html?sort=3&o=0[/img] http://s1378.photobucket.com/user/will_cooper2/media/DSC03709_zpsz0o7my8k.jpg.html?sort=3&o=2[/img] If you require any further information or photographs please get in touch. Call William 07779994333 (text anytime or call after 5pm).
  2. Yeah - http://www.flickr.com/photos/115758923@N05/12195843874/
  3. I am, no rubbing issues in normal driving that I know of, and passed the MOT fine. Hope that helps
  4. Hi thanks for the reply, I had checked the sensors turned out that I hadn't checked the leads properly and was one of them, so replaced them and all sorted now thanks
  5. Other day I changed my gearbox oil, and once I started the car it was lumpy when idling. I've checked the plugs and leads by unplugging them one at a time and can't isolate one cylinder as a problem, and if I rev to about 2000rpm the engine sounds as smooth as normal, so I doubt its timing, but when its warm the lumpyness/misfire gets worse. When I scanned it there were no fault codes and I've got no lights coming up on my dash. I have had some mayo on the filler cap for a while, but when I changed the oil and coolant there were no signs of any problems and the breather pipe is clean, must be condensation? I'm struggling to think what would cause the engine to suddenly run like this after it had been running fine? Its a 1.0 AER if that helps anyone Cheers, Will
  6. I don't know about adaptors, but I'm using one of these until I can afford a HU! http://www.amazon.co.uk/Sony-CPA9-AE-Car-cassette-adaptor/dp/B00007EDLW/ref=sr_1_1?ie=UTF8&qid=1380226698&sr=8-1&keywords=cassette+adapter Will
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.