Jump to content

Recommended Posts

I am having problems with my starter not turning the engine properly, the symptoms are strange:

It grinds but the flywheel if not damaged

The power drops to 8v, sometimes cutting the power to the stereo loosing presets etc...

After about 2 to 3 seconds of grinding noise the car turns and starts straight away.

It is a re-manufactured bosch starter

The battery is brand new and capable of 670amps

After the car is started I can stop it and it starts fine every time after, then if I let it sit for an hour the same thing happens!

I thought it would be the solenoid getting a little stuck but I don't think that the motor would spin then!

Please help I am very confused

Link to post
Share on other sites
  • 4 weeks later...

- UPDATE -

After lots of research and conflicting advise I determined that it must be a faulty bendix. The gears on the starter which turn the flywheel were just spinning on the starter motor shaft but eventually creating enough friction and then turning the flywheel. So problem solved with a new starter and now starts on the key!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.