Jump to content

Search the Community

Showing results for tags 'map'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 1 result

  1. Hi, i recently fitted a lupo sport inlet manifold and throttle body to my 1.4s but ive had problems with the car such as rough idling. The car sounds as if its cammed when at idle. On occasion the car will also cut revs and wont rev at all, i do have engine codes and i have checked them, it says P0106 - MAP/Barometric Pressure Circuit Range/Performance Problem It also says fuel bank trim 1, i have replaced the map sensor but did not fix the problem. The car is fitted with a gti throttle body which has extra vacuum pipes that don't connect up to my engine. I was wondering if it was just a case
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.