Jump to content

Search the Community

Showing results for tags 'aer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 2 results

  1. First post here, hoping for advice on what alternator I need for a SEAT Arosa 1.0 (AER,6H) 1999/T (with PAS, no A/C). Perhaps stupidly I removed the old one which was fitted by the previous owner but turned out to be faulty. I returned it as I had the receipt to Eurocarparts for cash. Then later went to buy the replacement which doesn't fit. I have tried several from Eurocarparts now and none fit. Also none of the ones I have tried seem to align the bottom bolt hole with anything on the engine. I can't remember if I even took a bottom bolt off of the old one! Whoever I ask (even SEAT) cannot t
  2. Hi I'm trying to clear two lights on the dashboard for the Oil Pressure and Airbag Warning. With the help of someone on another forum (and their VCDS or Vagcom) I've been troubleshooting and think they are ready to clear. Rather than be on the blag constantly and to get to know the car more I bought one of the bluetooth ELM327 minis available on ebay. It arrived today and despite a few hours work and using several different programs from the google playstore (including Torque Pro) I cannot connect to the Lupo. I can 'see' the device on my phone and there seems to be po
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.