Jump to content

Search the Community

Showing results for tags 'exaust'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 1 result

  1. hi guys, i have a 1.0 2001 arosa s with the exhaust emissions warning light on. it has come on a few times, flashed a few times then gone solid. every time this happens i pull over, switch off the engine, wait for about 10 mins then start it up again and the light goes off. the day before last i was driving back from bristol to cardiff (not far) when the same thing happened. i pulled over and did the same as always but this time the light stayed on, and is still on. Recently when ive been starting the car, the revs rise to around 1400 as usual, then as the revs drop with the engine going into
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.