Jump to content
Lupospain

Hi! Arosa & Gti from Spain

Recommended Posts

Hello! I'm Alvaro, from Huelva, Spain. I present my Seat Arosa 1.0 AHT year 1999 to 1.4 16v AFH (90k miles) and my Lupo Gti year 2001 (78k miles).
 
Take this opportunity to ask about the installation of cruise control at GTi. Does anyone have the wire scheme? Has anyone made him run in Lupo GTI?
 
Thank you!
 
Photos:

Photos:

 

eUKB5D2.png

isM7qfH.png

MQA6P1N.png

pN4JbP9.png

RZJqO9Y.png

uJXZtjL.png

eGloOMg.png

dlSaJTq.png

Share this post


Link to post
Share on other sites

Lupo GTi ECU doesn't like the cruise control option.

  • Like 1

Share this post


Link to post
Share on other sites

Hey hey! Que bien! Bienvenido a club lupo. :)

yeah but @Rich isn't there a built in routine in some of the lupo ecus? You can use the switch gear from a T4 i think? Never done the mod.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Rich said:

Lupo GTi ECU doesn't like the cruise control option.

I've never tried it so I could be completely wrong, would the Polo GTi ECU work or is the wiring too different?  Always pondered but never fully looked into it.

  • Like 1

Share this post


Link to post
Share on other sites

I've ran Lupo avy using Polo GTi ECU so I wouldn't think that was an issue....

Six speed 6n2 ftw.

  • Thanks 1

Share this post


Link to post
Share on other sites
I bought the tempomat of t4 and I'm going to try it. I read in some forums, it works, and in others it does not work.

I have 2 diagrams:

1st:

Pin 1 (White) --> 68 ECU

Pin 2 (Blue) --> 67 ECU

Pin 3 (Red) -->66 ECU

Pin 4 (Negro) --> 69 ECU +12v

2nd:

Pin 1 (White) --> 68+69

Pin 2 (Blue) --> 67

Pin (Red) --> 66

Pin (Black) --> +12v

Vagcom: Engine/Login 11463

 

Share this post


Link to post
Share on other sites

Ok, let us know if it works... :)

 

  • Like 1

Share this post


Link to post
Share on other sites

If anyone could get cruise working and share how I'd be eternally grateful, I'd save so much fuel 😂

  • Like 1

Share this post


Link to post
Share on other sites

Yeah this thing...

https://www.ebay.co.uk/itm/NEW-GENUINE-VOLKSWAGEN-T4-TRANSPORTER-CRUISE-CONTROL-RETROFIT-KIT-TDI-7D0998527-/201955850138

steering wheel off, remove clock spring. Add T4 cruise stalk. Refit everything. Sorted. I don't even think you need to reprogram the ECU. It's already built in, ready to go. Just waiting for the turn cruise on. 'Set'......

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I'm waiting for shipment of the part. As soon as receive it, I will install it and connect to ECU.

I will inform you if it works in Lupo Gti or not.

If it works, I will do a "how to do it". If it doesn't work, i will cry 😭🤣

Share this post


Link to post
Share on other sites

Hello! I am in the cruise control assembly (Tempomat). I have varnished the piece with a matt spray so that the white letters are not erased due to the use. I have already put the cable that goes to the ECU but I have not plugged it yet. First I will dismantle the steering wheel and place the tail. I attach images where I have passed the cables that connect in the ECU.

Share this post


Link to post
Share on other sites

Very nice.

I look forward to it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.