Jump to content

Search the Community

Showing results for tags 'first'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 7 results

  1. Hi folks! Having a bit of a nightmare at the moment, decided that for my first car I'd invest in a Lupo since I've always had a soft spot for them and my wee car is becoming a bit of a nightmare. At first the car ran great, no issues, I knew the battery would need changed over but that's nothing to sort, car is clean, no warning lights, years MOT, no knocks, you all know the script. So after a couple weeks a check light came on and I used an OBD to find out that it was a P0404 which was exhaust gas recirculation, narrowed it down to the EGR valve and replaced it and the car ran perfectly fine again, at the same time as changing this I had a look and checked the filters etc and it was all clean so no cause for concern. Now the next thing to happen happened today, I drove the car and picked up my partner from work and on the way home I filled the car up, paid for my fuel and made on my merry way, as soon as I got out of the garage and making my way along the road the car started to lose power ad sort of chug it's way along, to put it into perspective I had my foot all the way to floor and I wasn't even hitting 30 in 3rd gear. Now I know what you're thinking, the tube has filled it up with the wrong fuel and I have asked myself the same question but I can guarantee that the car was fuelled with unleaded petrol. I am pretty stumped as the car ran totally fine until I fuelled it up. interestingly when I got back home, my partner she could smell a faint burning smell, It doesn't smell like clutch or fuel or oil so I can't pin point one specific thing. I do not have ace to an OBD at the moment so I was wondering if anyone has had a similar issue or any possible solutions? Thanks in advance for any tips or solutions!
  2. Bing

    Hi from Luton

    Hello fellow VW owners, this is my first post so not sure if I'm doing this right! I bought myself a 2001 Lupo S 1.4 75bhp around xmas time 2014 and never realised there was an owners club for it. It's my first car and was the cheapest car to insure for me (still cost me £1800 to insure it with a telematics black box) so still not cheap! Love the car to bits even though it needs some bodywork (I'll post pics if you guys wanna see) and I think its got an ECU fault and it makes a weird gargling/murmuring/chugging sound when you start and idle it when its cold. Apart from that it runs a treat! Hope to meet the regulars and get stuck in! Kasim
  3. Hi guys, i have recently bought a vw lupo and want to do it up so it looks nice, so far i have lowered it with a 40mm drop and was just wondereing if anybody knows where i can get a centre exit bumper, i want the exhaust coming out the centre but want to try and avoid cutting the original bumper, i would also like to know if anybody knows of where i can get any schmidt th line alloys for cheap
  4. It's coming up to the rightful age that I can step into a motor vehicle and legally drive it on the great roads of England, the one problem being what wonderful little 1.0 car should be my first. Over the past 6 months searching for cheap cars that have a 1.0 aren't hard to come by, but nothing has taken my fancy apart the little german run about, the lupo. I have scoured the internet in search of the perfect one and I have come over a few. I would preferably want one with the standard alloys and either a black or silver body colour. I was just wondering if anyone the forum have any recommendations on buying a lupo and if there is anything I should look out for in terms of problems. Thanks. This was an example of one I've found http://www.ebay.co.uk/itm/2002-VOLKSWAGEN-LUPO-1-0-E/121382795553?_trksid=p5197.c100068.m2280&_trkparms=aid%3D222006%26algo%3DSIC.FITP%26ao%3D1%26asc%3D20140205155511%26meid%3D8663686747388028877%26pid%3D100068%26prg%3D20140205155511%26rkt%3D6%26clkid%3D8663688365970371313&_qi=RTM1793693
  5. StevenBanks

    First Lupo

    Just got my first lupo, its completely bog, just wondering if anyone has any suggestions as to what i can do to it? Cheers
  6. I'm taking my lessons and I have a 1.0l lupo se. I've been trying to get quotes for once I've passed and they all come to around £4000, Third Party Fire & Theft as well. My mum and dad have told me I can get insured with i-Kube for £2000, except I can't drive between 11pm-5am. I don't find this too much of a problem because it will work out cheaper in the long run. I was just wondering if anyone knew if they allowed mods?
  7. hi everyone, I am 17 learning to drive and i have fallen in love with some of the lupo's i have seen so as my first car i want one, i dont mind any colour, little damage, must be petrol and 1.0 litre due to insurance:/ i am looking to spend anything up to 1500 pounds depending on the condition. thankyou for your time:) Sam.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.