Jump to content

Search the Community

Showing results for tags 'clicking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 2 results

  1. Anyone experienced a constantly clicking hazard switch? Besides when the indicators or hazards are on, something is constantly clicking. I’ve replaced the hazard switch but it’s still happening, any help appreciated, cheers
  2. Hi all, Recently had a lot of stuff replaced after an MoT, mainly exhaust and emissions related, and now I have a clicking noise when I accelerate. I can accelerate more softly, and it isn't audible. However, if I accelerate normally, it's audible both in the car and outside. It didn't do this before the car went in for the MoT and repairs, and I'm curious. I've done a little research and come across the Evaporative Emissions Valve making a clicking noise, but if it didn't make it before, I don't understand why it is doing it now ? Thanks for any help in advance! Myles.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.