Jump to content

SamVW

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Location
    UK

Previous Fields

  • Currently Driving
    Lupo S 1390

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I have the car back with a fresh MOT and a new clutch. The biting point is now right at the top of the pedal and the gears are super smooth. The clutch pedal is very spongey and easy to press. It does sit about 1-2cm lower than the break pedal though. I can't remember if this is how it was before or not. Seems to drive well through all gears now.
  2. So just to update this thread. It turns out it needed a new clutch so was replaced. I'm picking up the Lupo tomorrow so will see how it feels. Fingers crossed.
  3. Thanks for taking the time to post 😃 It's still drivable for now. But Once I get going and get in 3rd, I avoid changing gears. Luckily I only have to drive 5 miles each way to work. Good to know it's not MOTable. It will definitely need fixing afterwards though. Thanks again.
  4. Hello all, Unfortunately I'm experiencing some gear box issues with my wonderful little Lupo S 1390 (53 plate). It's difficult to change gears, most noticeably first, second and reverse and now crunches. This only happens when the engine is running though. If the engine is off, all gears including reverse are smooth as butter whether the clutch is up or down. My Lupo is going for it's MOT on Tuesday, so I was hoping to get a bit of an idea before I walk in there and get told I need a new Gearbox and Clutch on top of the MOT. I have searched the forum a bit and this thread matches my issue the most I would say, but not quite. Anyway, any help/tips/ideas would be great. Thanks everyone.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.