Jump to content

gnilleg

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Male
  • Location
    Surrey

Previous Fields

  • Currently Driving
    Lupo Sport Jazz Blue

Recent Profile Visitors

579 profile views
  1. ^couple of vids showing the rough idle from the engine bay and exhaust.
  2. Getting no codes through from the ECU. Once the temperature has reached about 70 the engine starts the pulsate or chudder intermittently. The revs stay constant, and the engine it fine once its moving. Ill get a video up asap showing the problem.
  3. Hi there, My Lupo has just had a gearbox replacement, on return the car seems to have a rough idle. The revs stay on a constant 850rpm but after warming up the engine will pulsate and judder. HELP!
  4. I bought the FHX gearbox off ebay, the car went in on monday to get the box fitted. while they where changing the box they also replaced the rear main seal and the clutch. After installing the new gearbox the car would not turnover by hand. they told me that the box might be faulty or just not fit as it has a different gearbox code. after removing and re-installing the car still wont turn over. On further inspection they have found that the crank will not turnover even with the gearbox,clutch,flywheel,starter and plugs removed! the mechanics have no idea why this is happening and believe that the only possible reason is that the crank has bent!? They are now taking to my crank to be tested that it is all straight and true. How can this happen when the car drove in there fine the day before!! PLEASE HELP!
  5. Sorry to be a pain, but out of these two what would you recommend ? http://www.ebay.co.uk/itm/161191484707?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT http://www.ebay.co.uk/itm/261356645229?_trksid=p2055120.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT Thanks, Jack
  6. no way! Haha! Right okay so those gearbox codes will fit my car, but the boxes will have a different ratios. Would these different ratios greatly effect performance? What would you suggest go for? one of those boxes or wait for an ETB box to come up? Thanks, Jack
  7. Hi There, I have an Lupo Sport engine code AUB with an ETB gearbox. My car has just been into VW for some diagnostics into a oil leak and they have told me that my gearbox is leaking. The selector shaft is damaged and is wearing through the seal. i have had the seal changed but still leaking. The car has only done 22,000 miles!! VW have told me that i need a new gearbox and quoted me over £3000!. so i have tried looking for a second hand gearbox on ebay etc. I cant seem to find an ETB gearbox, just the ETD from the 1.4s. My question is, Will the ETD gearbox fit my Lupo sport? Thanks Jack
  8. this thread is a bit old but anyway... ive got a lupo sport its been losing oil since ive bought it (december 2012). i always suspected an oil leak but mechanics always told me its just burning it. recently ive started seeing small pudles of oil under the car, so i took it in and they have found an leak on the 'rear main seal'. they said its going to be an expensive job to fix and there are no guaranties it will still leak after! its only done 22,000 so i presume its previous owner didnt take it on many long journeys. maybe running low oil or blocked breathers has caused engine wear? any advise would be appreciated
  9. The best place to get the cupra r splitter is from a seat main dealer, give them a call and you can pick one up for around £20! The part number is 1ML 805 903http://www.ebay.co.uk/gds/Seat-Leon-Cupra-R-Front-Splitter-Dont-Buy-On-Ebay-/10000000002786925/g.html Hope this helps!
  10. Car is running fine,in the past the codes have intermittent however I erased them about 3 weeks ago and the engine has been clear of any codes since. Had a look round the wiring for the injectors and coil pack, all seemed to be okay., I'll keep checking if the codes return. Thanks for the replies
  11. Ive put a fault reader on my lupo and im getting the following engine codes; 17646 - Fuel Injector for Cylinder 2 (N31): Open Circuit 17645 - Fuel Injector for Cylinder 1 (N30): Open Circuit 17647 - Fuel Injector for Cylinder 3 (N32): Open Circuit 17648 - Fuel Injector for Cylinder 4 (N33): Open Circuit Any ideas what these mean?
  12. From the last service I was told 'no signs of major leaks only a few damp patches' nothing to suggest why the level would be dropping so quickly?
  13. yes i mean 3/4!
  14. Thanks tintin360, It is an older car (2001) i will have a look at the spark plug wells. And 'electricracer' thanks for the reply, Im topping it up to about 3/4 full? i did this last week and after a day of driving about 150 miles the oil was down to a quater left? Im getting the white smoke when the engine is cold havent really noticed it when its hot.
  15. Hey guys, My Lupo seems to be loosing oil, i am needing to top up every month! I dont get any smoke on start up but when i put my foot down i do get quite a bit of white smoke from the exhaust!? I only do about 200miles a month and it has 20,000 on the clock. My last service indicated that there was no leaks but the engine must be burning oil? I have just spoke to my VW dealer and they have told me to book it in for diagnostics this week which is going to cost £115!! Any ideas what the problem might be? Would really like to avoid the cost of the diagnostics :s Thanks Jack
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.