Jump to content
Tigz™

Members ICE install.

Recommended Posts

Mine,

NSB75 battery up front,

Alternator cable upgraded,

Alpine W3202R Double Dinn

Genesis Profile Two

Focal K2Ps 6.5"

Kenwood 940D

Fi SSD 10"

4 guage & 8 guage Auto leads kit,

Fat max, STP, 'bassboy' 4mm deadening and expandable foam used.

NSB75

ghgfdjfghh002.jpg

Genesis

adggjhyjh011.jpg

Alpine & Focals

adggjhyjh010.jpg

Kenwood,

gjgfghfgjhghj.jpg

FI

adggjhyjh014.jpg

24363_382605796828_652606828_432270.jpg

Rich.

Hey i'm looking for the red spark leads. Any ideas Where i could get my hands on some? cant find them anywere.

Share this post


Link to post
Share on other sites

Red HT leads? There about 16 quid each from VW, May have some spare but one is a bit scruffy.

Rich.

Share this post


Link to post
Share on other sites

Try Lupoboz's thread in Traders.

And Rich, I must agree, that is a tidy boot install.

Share this post


Link to post
Share on other sites

Decided to build my first box with the help of my brother. its unfinished at the moment not sure what to trim it with. The box is 2.9 cubic feet ported with two kenwood 10" i had sitting around.

img0070aa.jpg

img0069jd.jpg

img0068ez.jpg

img0073r.jpg

Share this post


Link to post
Share on other sites

thats one mint install there fella

id love to do something like that but with so-co :P

Share this post


Link to post
Share on other sites

thort id throw my new one up

02012008080.jpg

02012008081.jpg

Mdf ended up being a tad to short as we had a change in minde half way through but i still think it lookes ok

Share this post


Link to post
Share on other sites

4677673741_1d50687900.jpg

Boot Porn/Audio Whore :wub:

Edited by williamz

Share this post


Link to post
Share on other sites

hi all :)

-vibe CBR-12 Evo

-head unit - alpine CDA-9855R

-amp - alpine MRP T222 - 2 be change

-amp - VIBE black box bass1

-2F Capacitor Boss audio system

-cables - T1 Audio up to 2400w

-front speakers - 4x vibe black air 6

img2219.jpg

img2220q.jpg

dsc4800.jpg

all done by myself :)

Edited by peres

Share this post


Link to post
Share on other sites

whats attached to your wheel there mate?

Stereo remote, possibly?

Share this post


Link to post
Share on other sites

It's the base for a Pioneer remote, have had plenty of these in my various cars :)

8760584_sb.jpg

Edited by Haakon

Share this post


Link to post
Share on other sites

sorry for the bad picture quality , also got a vid so u can hear the system costs me £200 think it sounds alright for tht

D:\Documents and Settings\eppsn\Desktop\28092010028.mp4

Share this post


Link to post
Share on other sites

Sorry bud. You'll have to upload your photos to Photobucket or imageshack for them to work. Not off your local computer.

Cheers.

Share this post


Link to post
Share on other sites

Tingle by durex I was thinking lol I've been looking at a few installs on here and it's just my sub is soo deep about 11" at deepest and the amp is vast as and to get 3cu/f in a boot that small with a long enough port will be nigh impossible lol don't wanna lose back seats but may have too lol

Share this post


Link to post
Share on other sites

Mine :)

2011-01-21130322.jpg

2011-01-21130331.jpg

2011-01-21130344.jpg

JL W10 sub with Alpine V12 amp, standard GTI Blaupunkt speakers. Got to retrim the back of the seats sometime soon :)

Dan

Edited by mini-man-dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.