Jump to content

Recommended Posts

Heeellllooo all you tech heads 😉

I have a weird engine fault on my 2001 Lupo GTI I'm hoping someone can shed light on. So....driving along it feels like my foot has slipped off the clutch as the car kinda 'hiccups' momentarily. There's no rise or fall in engine revs, the car doesn't stall or bring any warning lights up so it's a bit of a mystery. It's really random too as some drives it doesn't do this and others several times in one go.

I thought perhaps a mass air flow or lambda sensor fault??

Also thought maybe mucky fuel (although always use super unleaded)...but fault still there.

Cheers peeps 😀

Share this post


Link to post
Share on other sites

fault codes? G28 ?

also, what did you do about the rusty sill?

surprised you still have it!

 

Share this post


Link to post
Share on other sites

is it like a misfire? i don't think it's the ecu resetting, as that takes just over a second. so fuelling is probably ok. my guess would be an ignition fault, but as it's so quick, the ecu probably wont pick it up. it needs at least four revs, consecutively, to throw a code.

Share this post


Link to post
Share on other sites

Scan for codes, also try to define it a bit clearer. Does it happen mainly when cold/hot? How long has it been happening for? Prior to the fault did you run it nearly to empty? That kinda thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×