Jump to content
Sign in to follow this  
Chris-M

Lock setting with VAG Com

Recommended Posts

Morning.

Can anyone give me a quick guide on getting into the lock settings with VAG com? I have not been able to find anything with search. 

I have been working through lock pack issues with my GTI. New drivers lock now means it will lock / unlock with the fob and key and alarm disables. Re-locks if you don't open the door, and I get the warning beep if the lights are left on. Happy that side is all OK. Passengers side, I can hear the motor activating the mechanism, then reversing. Door remains unlocked and alarm goes off if opened. Doesn't look good inside and I think a burnt out micro switch and broken part inside the motor gear are to blame. New pack is on order for that side. 

Boot look I have not looked at so far. It locks with the doors, but does not unlock when you open the car, I have to use the key. Perhaps this is a lock setting in VAG com? Otherwise I have a dud boot lock. An idea of the boot lock workings would be good.

Hope you can help: Cheers- Chris.

Share this post


Link to post
Share on other sites

Probably the boot lock is lazy as well, get some ears near it while it is locked unlocked. No idea about vagcom for settings but it sounds like it is the central locking motors etc. Multimeter time.

Share this post


Link to post
Share on other sites

Is it set to only unlock the drivers door on one press of the remote, then the rest of the car on a second press within 2 seconds of the first? That's how I have mine set on both my Lupo and Up, don't see the need to have the whole car unlocked when its just me getting in!

Share this post


Link to post
Share on other sites

I can't remember exactly how, but in VAG-COM you can view measuring block on locks etc.

Share this post


Link to post
Share on other sites

Ha - spot on LupoGTIBoy. Double press and it unlocks. Fell a bit silly as I have a Mk4 R32 which is set the same way. Passengers side lock pack has arrived, so that should sort the other door.

Cheers - Chris.

  • Like 1

Share this post


Link to post
Share on other sites

Still not played with the settings on vagcom. But, I do now have fully functioning locks and properly fitted door cards. Not a cheap exercise if you fit two new lock modules, but after several attempts at fixing the very broken existing ones, I called it a day. Card clips were interesting. The black studs that fit into grommets are pigs and seem to be a fit once and bin it item. Had a few problems getting new clips into the panel. In the end I gave up on a few of the troublesome ones, pulled the grommet from the door and used spare white reusable clips. One job ticked off. Looking for a solution to the horrible soft touch plastic coat on the grab handles which has deteriorated. Onwards the malfunctioning wash wipe....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×