Jump to content
wehey

Notifications

Recommended Posts

Is anyone else not getting email notifications to subscribed topic?

All of the correct boxes are ticked in my settings but one day they just stopped?

Nothing I'm my email spam folder either

Share this post


Link to post
Share on other sites

Looks like it's not working....I'll have a look tomorrow. Strange!

Share this post


Link to post
Share on other sites

It seems it's a GMail thing - I don't get notifications to this account which uses GMail, same as you. But my test account gets them on Hotmail...

Our server isn't on any blacklists, so I don't see why it wouldn't get sent :blink: strange...

Share this post


Link to post
Share on other sites

Some of mine don't come through, but they come up at the top when I log in so it's all good. Hope you get it sorted x

Share this post


Link to post
Share on other sites

Can someone let me know if the messages are now working please? Since the update and all.....

Share this post


Link to post
Share on other sites

I've started getting all mine again, even get ones off Rich when he comments on something I don't even follow haha

Share this post


Link to post
Share on other sites

that's stalker behaviour.

Share this post


Link to post
Share on other sites

Only behaviour I know Rich 

Share this post


Link to post
Share on other sites

I've noticed somthing odd happening on the site in the last few weeks... maybe only because I've set my lupo start page as "all activity"

Old members who haven't visited for years (and probably wont ever again), have been changing their profile pics. If you check when they last visited, it says years ago. But they changed their profile a few mins ago... Is this a bot attack @MattyB ?

 

Share this post


Link to post
Share on other sites

probably a by product of social media incestuous spillage 

Share this post


Link to post
Share on other sites

yeah, and a lot of the pics are of couples, or adult and kid. very odd.

Share this post


Link to post
Share on other sites

CL allows you to sign in with your Facebook ID, and then it l links your FB profile picture with your forum picture (I believe, I've never used it).

So I guess it's just updating their forum pic along with the FB pic...

Share this post


Link to post
Share on other sites

i wonder if people who linked FB to the CL site have realised that their profile on here has also been updated... open for all to see! I bet many of them don't even have any connection to Lupos anymore. I'm guessing linked directly with email address or via FB account signin?

but hang on. this has only just started happening maybe a week or three ago. i can't imagine just about everyone suddenly updating deliberately. i wonder if there's some new link within the FB system that has eeked out every old trace?

Share this post


Link to post
Share on other sites

Since when can we connect to Facebook? 

Share this post


Link to post
Share on other sites
1 hour ago, mscherryviolet said:

Since when can we connect to Facebook? 

Since fb and lupo’s have been chav central my little angel slice.

Share this post


Link to post
Share on other sites
4 hours ago, Pete said:

Since fb and lupo’s have been chav central my little angel slice.

I see... I love when you call me all the nice things ❤️ 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.