Jump to content
Sign in to follow this  
MattyB

Still on the old forum...

Recommended Posts

So we rolled back again after failing to find out why the upgrade is failing.

 

It'll be upgraded again next week by Invision, so there will be more downtime when they tell me when it will happen, I'll update it then. For now, back to the old ways!

Share this post


Link to post
Share on other sites

No logs or errors? Must be a script issue surely ?

Share this post


Link to post
Share on other sites

It did error on some random PHP script right at the end of the conversion, but it was fairly non-descript, just said it failed on a file but didn't give a reason. Digging through the (lengthy) PHP file suggests it's looking for a particular table that doesn't exist - you have to manually run a dozen SQL commands manually prior to this stage (to avoid timeouts through the automated web script) so I assumed I missed a step. Rolled back, ran it all again, but the same error.

 

Support guys reckon there is an issue with the forum on this version thats screwing the upgrade, so said if I roll back, they'll do it all for me. After many hours of messing I rather like that idea, but due to a backlog of issues, it could be upto 10 days before it gets done. I can wait! :)

Share this post


Link to post
Share on other sites

If they do it for free, that's quality :P:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×