Jump to content
Skajme

Jamie's black GTI (now Raven Blue)

Recommended Posts

Not 100%, but think they changed the part no. about a year ago?

Ordered one last week and used 7M3-853-630-A-ULM if you have trouble with the other one. :thumbsup:

Too small for my 9n3 GTI unfortunately!

  • Like 2

Share this post


Link to post
Share on other sites

Fitted a new indicator stalk today as the old one was causing a clicking pretty much all of the time. The new one got rid of the clicking, but once I'd reassembled everything I discovered that when I turn a corner the horn was going off...Any idea what I have done?? I've removed the fuse for now until I sort it out.

Share this post


Link to post
Share on other sites

I had a issue with a rear wheel sitting too far back in the wells, i hit a bad pot hole and it bent my stub axle, got it replaced and its much better now, not perfect but much better than it was.

Share this post


Link to post
Share on other sites

Fitted a new indicator stalk today as the old one was causing a clicking pretty much all of the time. The new one got rid of the clicking, but once I'd reassembled everything I discovered that when I turn a corner the horn was going off...Any idea what I have done?? I've removed the fuse for now until I sort it out.

You probably need to re-centre the cassett that connects the horn push to the wiring, or you may have trapped the wire, the horn wire is live and grounds through the steering shaft to trigger the horn there is thread here that covers it or perhaps the internet I had issues when I replaced my MOMO wheel with OEM

Share this post


Link to post
Share on other sites

You probably need to re-centre the cassett that connects the horn push to the wiring, or you may have trapped the wire, the horn wire is live and grounds through the steering shaft to trigger the horn there is thread here that covers it or perhaps the internet I had issues when I replaced my MOMO wheel with OEM

nice, i'll have a go and see what happens. I am looking at getting a 3L steering wheel though so might just leave it until I know whether it's staying or not!

Share this post


Link to post
Share on other sites

Didn't actually measure the height because I haven't got the fronts done yet, but i wound the adjusters down so there was 4 threads visible at the bottom. My tyres are the same as yours aswell!

Speaking of finishing fitting the coilovers i took my front wheel off to be confronted with this...

11911559_10152884520646324_1424859792_n_

Could not get them to budge at all. Any suggestions on what to do? I was thinking some penetrating oil and a breaker bar maybe??

Cheers mate im still undecided on coilovers and budget is tight as need new tyres for winter and want some new wheels as well.

Share this post


Link to post
Share on other sites

Nothing really to add, need to get around to getting rid of the scratches on the back window at some point though!  Had the old girl a year last weekend so thought I'd update with a picture :)

 

IMAG0319_zpsgk7o3led.jpg

Edited by Skajme
  • Like 1

Share this post


Link to post
Share on other sites

Fit a new Stereo yesterday, was pretty straightforward! Actually had the wiring harness in the box so only had to get an Ariel adapter

IMAG0342_zpsb6xch2at.jpg

Actually amazed at the difference in sound quality. I always just assumed the speakers were the main factor on sound quality!

and have another picture just because :)

IMG_20160124_174938_zpsp0veti2e.jpg

 

Edited by Skajme

Share this post


Link to post
Share on other sites

Damn this car is so clean! What about the getting the mirrors to match sizes? Only really noticed it there in that last photo, Other than that looks amazing! Top job!

Share this post


Link to post
Share on other sites
3 hours ago, AndrewDH said:

Damn this car is so clean! What about the getting the mirrors to match sizes? Only really noticed it there in that last photo, Other than that looks amazing! Top job!

Cheers! It's not so clean at the moment though, trying to keep a black car clean is a nightmare!  I was toying with trying to get a stubby drivers side mirror. But I don't know if I can be bothered with the hassle of trying to get hold of one!

Share this post


Link to post
Share on other sites
1 hour ago, Skajme said:

Cheers! It's not so clean at the moment though, trying to keep a black car clean is a nightmare!  I was toying with trying to get a stubby drivers side mirror. But I don't know if I can be bothered with the hassle of trying to get hold of one!

I feel ya, my wee loop was black before i wrapped it! They aren't too hard to find on ebay.de if I remember thats where I got mine, in black and all :D

Share this post


Link to post
Share on other sites

Last weekend I finally got around to replacing my passenger window regulator/motor. what a nightmare of a job! Anyway, now that I have fully functioning windows I stuck on some wind deflectors because i've noticed rain likes to drip right onto the switches, annoying. Next thing is some 17 or 20mm spacers for the rear.  :)
Here's a couple of pics

IMAG0407_zpspecdbkdj.jpg

 

IMAG0405_zpsstslk89d.jpg

 

Edited by Skajme

Share this post


Link to post
Share on other sites

This looks a very clean GTI! I just got a new regulator/ motor for my drivers side! when i got back home, realised my passenger side had stopped working but i will come to that another day!^_^

Share this post


Link to post
Share on other sites
6 hours ago, Skajme said:

Last weekend I finally got around to replacing my passenger window regulator/motor. what a nightmare of a job! Anyway, now that I have fully functioning windows I stuck on some wind deflectors because i've noticed rain likes to drip right onto the switches, annoying. Next thing is some 17 or 20mm spacers for the rear.  :)
Here's a couple of pics

IMAG0407_zpspecdbkdj.jpg

 

IMAG0405_zpsstslk89d.jpg

 

 

6 hours ago, Skajme said:

Last weekend I finally got around to replacing my passenger window regulator/motor. what a nightmare of a job! Anyway, now that I have fully functioning windows I stuck on some wind deflectors because i've noticed rain likes to drip right onto the switches, annoying. Next thing is some 17 or 20mm spacers for the rear.  :)
Here's a couple of pics

IMAG0407_zpspecdbkdj.jpg

 

IMAG0405_zpsstslk89d.jpg

 

Looking good mate :) If you have standard rear arches and not too low, go for 20mm.

Share this post


Link to post
Share on other sites

Hello mate, the problem with the horn was it the slip rings behind the steering wheel? sometimes you can damage then and that will cause the horn to go off. also i think the car looked much nicer when it has the GTI red strip on the front bumper! and 20mm spacers are fine on the back as i run them on my GTI! just wondering what cleaning things do you use car looks clean AF!

image.jpeg.d983daa51c73784e8f4bec770b934image.thumb.jpg.245c4c9fbc8e667e03f45253

Share this post


Link to post
Share on other sites
16 hours ago, CLAYTONJONES said:

 

Looking good mate :) If you have standard rear arches and not too low, go for 20mm.

Cheers man, Will probably go for 20mm then. Can't go much lower than I have, it's speed bump city around where I live :(
 

5 hours ago, Alwyn said:

Hello mate, the problem with the horn was it the slip rings behind the steering wheel? sometimes you can damage then and that will cause the horn to go off. also i think the car looked much nicer when it has the GTI red strip on the front bumper! and 20mm spacers are fine on the back as i run them on my GTI! just wondering what cleaning things do you use car looks clean AF!

 

Yeah, that's what it was. The cable that's wound up in there was damaged and eventually snapped, so I just got a new slip ring in the end!

Cheers mate! I use Bilt Hamber for everything, got their shampoo, clay bar, polish, wax and wheel cleaner. It's all really really good stuff, and decent value too!
 

Edited by Skajme

Share this post


Link to post
Share on other sites

Finally got round to putting some 20mm spacers on the back, makes a big difference not having the alloy's hiding away so much!


IMG_20160417_212438_zpsfn8o5wws.jpg

I'm now having trouble with my boot handle, replacing it coz the current one is corroded. I've removed the 'U-Clip' holding the barrel but for the life of me I cannot get the barrel to push out through the back of the handle. Have tried WD40 and Plus Gas. Nothing is budging it! Any ideas anyone? Or is it just a case of persevering?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×