Jump to content
T3LLIOTT

Is The Forum Hacked?

Recommended Posts

Yep, reported to Matty.

Share this post


Link to post
Share on other sites

Cheers Matty!

Share this post


Link to post
Share on other sites

Hi Davy,

Might be a cached page - seems to work for me, can't see anything in the templates to redirect. Anyone else having an issue?

Share this post


Link to post
Share on other sites

No, I'm all good now thanks!

Share this post


Link to post
Share on other sites

Hi Davy,

Might be a cached page - seems to work for me, can't see anything in the templates to redirect. Anyone else having an issue?

Yep, me, still cant get on to Lupo site, keeps directing me to allsorts of shite.

My phone is a Nokia Lumia 535 with EE.

Share this post


Link to post
Share on other sites

Found it - should be fixed now.

They're certainly persistent, seems they've found another way to inject code now...

Share this post


Link to post
Share on other sites

Found it - should be fixed now.

They're certainly persistent, seems they've found another way to inject code now...

is it worth putting some sort of regular expression pattern check of some sort in to check what they're injecting? I assume they're doing it by posting a thread with some sort of sql or cross scripting?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×