Jump to content

Search the Community

Showing results for tags 'wiring'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 17 results

  1. Mr_Sherratt

    Lupo 1.4 TDI Wiring Diagram

    Hello All, I have just bought a 1.4 TDI Lupo and i am in need of a wiring diagram so i can relocate the indicators from the fog lights on a GTI bumper to the side repeaters on the wings. the previous owner has really made a dogs ear of the wiring loom so could do with some help regarding this. Thanks
  2. Okay, i'm pretty rubbish when it comes to electrics so any help would be greatly appreciated. The original speakers in my '98 Arosa were pretty naff so I got my hand on some '03 Ibiza speakers for free. The clips are the same but the wiring is different. Here's some photos; Arosa Wiring Wiring from Ibiza This issue is that there doesn't seem to be the same power going to new speakers as there was when they were in the original car. Is this because the headunit in the Ibiza was able to give more power or is it due to the fact that there's less wiring/wiring is different? As mentioned ANY help on this would be greatly appreciated!
  3. Hello there fellow members, I am in dire need of your aid. I have a VW Lupo 2001 model, AUA engine , petrol, with automatic transmission. It had a faulty gearbox when I bought it, so I have replaced the gearbox with an FMD box. After installation of the box I am currently getting the following errors: 00293 - Multi-function Switch (F125) 03-00 - No Signal 00266 - Solenoid Valve 5 (N92) 30-00 - Open or Short to Plus My auto-electrician has traced the wiring and found two unconnected cables (brown-yellow and red-blue) coming from the gearbox loom. Where could I possibly find wiring diagrams/ cable pin-out for the TCU and gearbox? (Excuse my terminology, i'm not technical) Your assistance will be greatly appreciated.
  4. Gordon Sage

    Ignition Switch Gremlins?

    I have a strange problem with my 1999 1.0 Lupo (AER engine, 60k on the clock) - engine will start but indicators/wipers/headlights are dead. They are ok if I just switch ignition on but after starting the engine then they don't work. Seems obvious - ignition switch is faulty. But I have replaced it and the problem remains. In fact it's probably worse - intermittent before and now seems to be permanent. With only the Haynes Polo manual to work from I'm struggling a bit. Where are the relays on the Lupo? Once I get this fixed then I can get back to the rough idling/misfire issue - I'll post that separately in due course...........
  5. moomins4life

    wiring diagrams for 1.4s

    hello am mid way threw a engine swap and was hoping some one could help need a wiring diagram for an x reg lupo 1.4 s (75bhp) an if possable a polo gti w reg 4 door haveing loom issues
  6. Hi there, There is a VW Lupo with an automatic (electronic) transmission (like this on the site 22). The transmission was repaired, & there are 6 pieces of wires & there are 6 connectors on the gearbox. Here i uploaded a picture about this. The wires are: the nr. 4, 5, 6, 7, 8 & 9. My question is, how can i identify, what wire belongs to what connector on the gearbox? I find this info nowhere in the service manuals. The wire nr. 4 & 5 are blue & red. What colour is the upper & what is the lower? & how can i identify the wires nr. 6,7,8,9 & for what connector belongs these on the gearbox? Thanks for the help, best regards!
  7. I have already put up a how to on this topic but as i've just looted the scrapyard for some spare wiring, i thought i'd make a video to show how simple it really is
  8. huzzy134

    vw lupo 1.0 conversion

    Hi I know that the vw polo 6n2 gti engine fits in a lupo 1.0 just wanted to know how much of the internal wiring needs changing for example the head light plugs and anything inside like relay connectors head light switch connector etc cheers No stupid comments please
  9. manilasuperstar

    starter wiring

    hello. I recently had a gearbox change,and i wast lost how to install back the starter motor..can someone please post a picture of starter connected to the engine,,i want ro make aure cos i want to burn anythng.thanks.
  10. After a particularly aggresive pothole, we had no front or rear sidelight on the offside. Afrer the usual mucking about, worked out that the bulbs are fine, the fuses look fine and work in parking mode so we've hot wired across from the other circuit to keep legal. Anyone with circuit diagram? Or had anything similar? Hints please before we start delving behing the dash? Ta
  11. Been trying to figure out how to get the positive wire from the sub through to the battery, can't see anywhere too ease the wire through to the battery, any ideas
  12. Hey guys.. So When I bought my car my drivers side window was very temperamental worked when wanted too, then suddenly stopped working altogether. Switch clicked but window never went down. Today attempted to see if I can fix the problem myself, took door card off and switch out and gave the insides of the switch a clean and re-installed it. Now I plugged it back in and once again didn't work, however I swapped the passenger wiring around with drivers side and it worked. What I'm asking is if anyone has a solution on how to fix this, Is this a wiring issue and will have to buy a new wiring loom or will it be a miss connection somewhere?? Many thanks, Tom
  13. Okay, I recently fitted my new pioneer DEH1400UB and had no problems except it not remembering its settings, so I swapped over the yellow and red power wires as suggested on the Internet, and bam... Sudden power cut. I checked the fuse under the steering wheel to find it broken, so replaced it accordingly and start the engine again.. And what happens? Still no power... I have looked under the hood and every single fuse in the car but no other breaks, can anyone help?! Thanks!
  14. Jakeyboy7494

    Radio help?

    Hi. I've got a new radio in my lupo which worked fine. Then I put 2 new speakers in the front which worked fine. The I put 4 speakers in the parcel shelf and it worked fine for about half day then the radio just went off while I was driving. I got told i would need an amp. So I got a amp and wires the back speaker to it but the radio still won't turn on. I went to the shop and the radio worked fine there and he said it would be the earth wire, but I don't have a clue about it? Can anyone help? Thanks
  15. hi, when im installing my aftermarket stereo i have a problem i was wondering someone could help me with. when i turn my car off, when i next come to my stereo it has lost all radio channels. i heard something about switching the red and yellow wires but im unsure how to take them out of the plastic plug as i dont want to break them. my second issue is when i come to wiring my subwoofer, and attach my control wire to the blue remote going into the back of the head unit, i have a constant live. all the wires from the actual lupo are different colours to the adapter plug wires going into the back of my headunit, and seem to be in different places. any help i would really appreciate! i have a sendai headunit( bad i know but it has front aux) thanks!
  16. Dave_lupo

    Wiring problem.

    Hi everyone not quite sure how these forums work been looking around the last few days trying to get the hang of it so take it easy on me. Anyways I bought a Vw lupo last week was originally a 1 litre and it was converted into a 1.6 gti from a polo. Now I know that the guy that did the conversion and he could not get a lume for it so wired it him self. There is a few problems as you would imagine. There's a few connections loose and it looks bad. I am wondering would I need just an engine lume or a full lume or what? Money is a bit of a problem because I'm in the middle of my own conversion but I had to buy the lupo once i seen it. And advice is welcome. Cheers
  17. hi, just taken the sub out of my mates car and put it in mine. He wanted to keep the wiring so we sort of made a homemade kit. for the power we used a really thick gauge stiff copper wire, the sort you use in wiring sockets in the house. my question is do you think its the heavy gauge wiring which is causing it to be quiter and less punchy than in my mates car? thanks
×

Important Information

By using this site, you agree to our Terms of Use.