Jump to content

Search the Community

Showing results for tags 'navi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Calendars

  • Events
  • Birthdays

Found 1 result

  1. Hi all, I just bought a lupo GTi yesterday in Raven blue! Love the car! As my first upgrade on the car, I wanted to do the MFD install. I've been trying to read up about it as much as I can but please bear with me if I'm asking some questions with obvious answers. (vwnavi has been down for maintenance for a few days so I can't get much info there) So, here come some questions...if anyone can help I'd really appreciate it. 1) is there a specific model required, do D and G models work? I'm looking at buy one with the following model number (3B0035191d) will that work? 2) I don't plan on using the sat nav at all. Do I still need the plug and play loom? Where can I get one nowadays? Any wiring diagrams I can use to splice the correct wires together if I can't find this plug and play kit? 3) what I want to do is get some sort of video in working on the unit. I've read about a dietz1212 adapter? Is this what I need and are there any alternatives (it's quite old I know). 4) will I be able to get a 3.5mm aux in or will I need the plug and play adapter? 5) does it slot straight in? As far as I know it does but it's a bit tight for space behind the dash. Can somebody confirm this? 6) I've also read about 'CAN-BUS' issues where the unit switches off after 59mins. This doesn't apply to the MFD I hope? Thanks and I hope to post a few pics of my car on the weekend. This would be a super project for me if somebody could help out!
×