Jump to content

Search the Community

Showing results for tags 'coolant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 4 results

  1. Does anyone know the correct Bosch number for an SDi coolant fan? The V Dub no. is 6N0 959 455E a 200/60w 2-speed as far as I can tell. The only Bosch one I've found is 0 130 107 291 which has two pins on the connector making it a single speed motor. My current fan as fitted (a Temic) has 3 pins as has the thermostatic switch on the radiator. Whilst asking, can anyone advise on the easiest way to get the fan out as it appears blocked by the top hose on the SDi?
  2. Hi all, the coolant in my 1.0 Lupo has turned brown. I need to do a complete coolant flush but I've never done one before so can anyone help us and list the process of flushing the coolant in a 1.0 Lupo? Cheers, Luke
  3. VW Lupo coolant cap for sale. Brand new sealed. £5 posted
  4. lindylou

    lupo not starting when hot

    thank goodness for archives had problem with engine not starting when hot and engine appeared to be flooding judging by the smell when it did start, then either stalled straightaway or revs raced on their own. so changed plugs air filter etc and was just at the point of going to garage thinking must be fuel injection problem and thats going to be expensive! when found thread re coolant temperature sensor so got one on ebay for 7.50 nothing to lose right? it did the trick amazing!!! and now running much smoother. so would like to say a big thankyou to all members who take the time to post info cheers lindylou
×

Important Information

By using this site, you agree to our Terms of Use.