Jump to content

Search the Community

Showing results for tags 'clutch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 22 results

  1. Jacamo97

    Lightened Flywheel + Clutch

    Few little questions Has anyone fitted a lightened flywheel to a Lupo GTi, if so, any recommendations and does anything else need to be upgraded or changed? Or is it a straight fit? I've seen a couple on eBay, any noticable different between the 3.8KG, and the 2.9KG? This is a daily car so not sure if the lighter one is more for track use. On a similar note, the bite for my clutch has been very low ever since I've owned it. Is this a sign that the clutch is on its way out or is this usual?
  2. I can only find plastic clutch Slave cylinders for the GTI? Is there any other options from other vehicles to use? Reason I would like to change is I don't like the plastic bleeder valve and i feel plastic is cheaper and not as durable as metal?
  3. Mikey444

    Weird noise

    Bought this lupo the the other day , plan on re mot it then sell or maybe use it for a bit its a 1.0e but has a major loss of power and there is a weird noise i think its the clutch release bearing, when its in nutrel it makea a rough sound untill you put in in a gear then it goes away , plus there is quite a high bite point on the clutch, i think its the release bearing and anyone have an idea what it would be to fix? Possibly a garage also loss of power, i have a 1.0 as my daily car and i can tell its got a lot less power than mine and its only the 50bhp model, does anyone think it will just need a gernal service spark plugs etc, or anything else in mind? I took the engine cover off to check the air filters and they are quite clean, whole car is a bit dirty/ rough , last owner didnt give a shite about it.
  4. Haashimmk1

    Gear box help

    I've got a lupo 1.4 16v sport the gear box has gone I've found a gear box from a 16v 1.4 sport polo 6n will that fit?
  5. Hi, The clutch cable snapped on my lupo, AA man came and fitted a temporary clutch cable that I've done about 250 miles since early last week. I've got a clutch cable but was wondering how hard it would be to replace. The AA guy told me roughly how to change it but I was wondering if you could confirm it before I end up getting stuck without a working clutch cable? I've never worked on cars before, only motorcycles so I'm hoping it's not too different. -Take engine cover off. -Remove lower dash. -Remove cable from pedal and clutch arm. -Install new cable (making sure to route it the same). -Adjust cable. Thanks guys.
  6. gr33nlemon

    Lupo 3l stronger clutch

    Hello, I need some suggestions for an uprated clutch, the car now develops 123hp and 240Nm with further power increases in mind. I'm open to any swaps from other cars, even if I have to machine the flywheel but I don't want to machine to much the gearbox housing. And from what car does the hydraulic clutch actuator fits? The cable one has a long travel and is very hard to press in combination with this gearbox. Thanks a bunch!
  7. How difficult is it to replace a clutch on a Lupo sport? Haven't done a clutch before, but willing to give anything a go! Any quick steps, tips, advice? Any specialists tools needed? Have all the usual stuff... Advice on which clutch to get? Seems LUK is commonly used? Does the engine need lowering to get the box out? Would like a quick step by step of removal if anyone could?
  8. clutchandgearbox

    new member offering services

    hi my names chris and i run a company called clutch and gearbox in wolverhampton we cover all aspects of cluch replacement / gearbox repair and replacement,driveshafts,clutch hydrolics and cables we also supply and fit pedal boxes for the infamous lupo and arosa,we keep the kits in stock and can be done while you wait if neccesary,the repair takes around 2 hrs and cost just 120 pound all in for any information or advise please call 07854 078549 or visit www.clutchandgearbox.webs.com thanks for looking
  9. When I have been driving around lately and have started to hear a annoying noise (not a whining noise but more like a clicking noise) when I'm in 3rd gear and above, sound like its coming from the gearbox area. Has anyone had this same problem?
  10. Ok so the gearbox is pretty much finished after 122k miles, pretty sure it's the pinion bearing. Standard symptoms such as incredible whining noise in 3rd 4th and 5th. Need my car as quickly as possible so will replace first with cheap 1.4s box if I can't find a sport one quick enough. Then I will attempt to rebuild my sport box over the next few months then swap them out again. I won't swap the clutch because it was only changed about 20k miles ago but the release bearing is a little noisy so I wanted to swap that. Also the last time I had my gearbox out there is a metal sleeve that sits over the input shaft of the gearbox which if I remember correctly the release bearing fits over. This had worn so badly last time it was rubbing on the input shaft of the box. So my question is, will this sleeve be the same for the sport and non sport box? And are the release bearings the same? I just want to make sure I order the right parts so i don't run in to any problems when taking changing everything over. Also just in general, will there be any compatibility issues with using a non sport box? I assumed that all the 085 boxes would be interchangeable. P.S. If you have a box in decent condition for sale sport or non sport please pm me.
  11. Hello all, new to the forums as I have just bought a lupo. After going on a test drive which was fine I took the lupo home, on the drive back i started to struggle finding the gears along with some grinding. At home I had a little look but not sure what im looking for? The gears will change but I have to put the clutch all the in with extra force for it to change smoothly. I have spoke to the dealer and they have agreed to take it back and have a look tomorrow. I did some research and apparently this is a common problem with lupo's? Has anyone got any guidance/experience that could point me in the right direction? Thanks
  12. Gazzar101

    New member - new lupo

    Bought black 1.4 sport lupo 2 weeks ago nice car with a few problems, hopefully fixable, Electric sunroof fills the car with water i have adjusted the closing position but it didnt help too much. Plus the clutch pedal / take up strange a lot of spare play at the top ( adjustment rather than pedal box hopefully ) - looking forward to club meets !
  13. Hi all, I recently had the clutch replaced in my Lupo GTi and since then the gear shifter doesnt feel quite as positive going into first, third, fifth or reverse. second, fourth and six are perfect, the shifter engages with a satisfying click but 1,3,5 doesn't feel like the gear stick is properly engaging (although it does select fine and doesnt pop out of gear or anything). I have attempted to reset the linkage by locking the gear stick with a 5mm drill bit, and then removing the slack out of the linkage at the gearbox, but I can't seem to improve it... its as if I've taken all the slack out of the cable and it still needs to be tighter. Am I doing something wrong, or could the cable have stretched while the clutch was being replaced? Any ideas would be greatly appreciated
  14. Hi all, My 2002 6 speed Lupo GTi has had this problem since I've owned it where it's very difficult to pull away smoothly. I've never known if it's the engine dying trying to bite the clutch, or the clutch is killing the engine by not smoothly engaging. The car's done 106,000 miles and the gear change is fine. Would you expect the clutch to be needing to be changed at this point anyway? This seems to be worse when cold, but it's always there. It's very light but I assume that's due to it being hydraulic. How long do clutches normally last? If I get the clutch kit (Sachs £80), will I need anything else e.g. slave valve or whatever else is involved in hydraulic clutches.
  15. Hows it going guys , i am new to the forum here just joined today as i have been having a bit of car trouble the last month or so. First things first , i bought a Seat arosa 1.0 2002 with 60k on the clock in january 2013 once i bought it i got the timing belt etc done for peace of mind. 2 months after a bought the car the clutch pedal snapped and went flat to the ground no movement and all and could not go into gear , got it wielded back together and all was good. the last month or so i have been grinding going in and out of gears Especially reverse , sometimes it goes in when the cars first started then other times it just bad i have to conk the car out to put it into reverse,, Huge pain to say the least... but the clutch is very creaky when pushed up and down and if i remember right this is the creaky noise i heard the first time it snapped. do you guys think this is a pedal box problem as i know lupos,arosa are common with this problem... if so is there an upgraded box i can buy or how much would it cost to have replaced rather than wielded... any information is highly appreciated ... thanks in advance!
  16. 1st of all, after owning my Lupo for ~1month now, I would like to thank the people on here for the great advice that is given. I changed my cambelt a few weeks ago after topics on here suggesting to change them every 60,000 miles and I'm glad I did as the old one had a couple of small rips, so thanks for potentially saving my car! Anyway as the title suggests my mum drove the car around the block while I was at work and now it's broke. She says that the car was pouring smoke and smelt like clutch (which it does) so obviously pulled over - no bangs, no noise, just no drive. When I arrived the car reaked and after checking the car for any visual signs of damage under the bonnet etc. I started her up no problem, however it just wouldn't move - i.e. you could put it in gear but there's no drive. All evidence would point to the clutch but is there anything else that could have gone wrong or promted this to happen or am I just unlucky?! (I drove it yesterday and it was fine).
  17. craig9712

    hii lupo newbie

    hi my names craig i just bought a 2000 1.0 black lupo last week as my first car i love it. but i have an issue but i didnt know who to ask so i found you guys!!!. erm is the clutch pedal supposed to be really high if its just had a new one? and apparntly iv burnt out the clutch in less than week but its under warranty so iv given it back to the mechanic i bought it off to get a new clutch. because when i learnt in a new car with clutch pedal in the middle i struggled with the really high clutch so any feed back would be brilliant just so i know if its my driving or the car thanks
  18. albino0

    newbie keen to replace clutch

    Hi all, Newbie in cambridgeshire; just got a lupo 1.7; keen to have a go at replacing the clutch myself (probably with the oversight of a mechanically minded friend - the most I've ever done on a car is replace a battery!). Any advice at all? Does the engine need to come out? (If yes, I'll go buy an engine crane before I get him around...) I had a search on the forum but couldn't see any descriptions of it - I'll try and take some photos, if anyone has any suggestions as to what else to do/look at while I've got the engine out/while I'm in there, they're most welcome. No answers too basic! I really know bugger-all about cars! Many thanks for having such an active forum here, al (PS I have access to a ramp if that helps)
  19. Hi, i'm new to the forum and was hoping to get some help on a few problems i'm having on my arosa. The Car: Mk1 'T' reg arosa, 1 litre, 95,000 miles have been noticing a wearing / whining noise coming from the gearbox when gearing down into first or second but didn't think anything of it and now the whining is happening between 30 and 70 in fifth. The noise disappears when i put the clutch down, so i suspect its something to do with the clutch or gearbox; have changed the gearbox oil but has made no difference. And have check the wheel bearing and all seems good. My brother had a 6n2 1 litre polo which made a similar noise and turned out it was the thrust release bearing on the clutch, could that be the same problem? Has anyone had the same problem or could shed some light on it? Thanks.
  20. igotbeef

    Wobbly Clutch on lupo 1.0

    was wondering if anyone has had the same problem as i have with the clutch peddle? basically it goes down about 2 inches very easily before it feels resistance, the pedal moves side to side about 1cm if you wiggle it with your hand? does this mean the peddle box is on it's way out? any help would be appreciated thanks.
  21. The clutch has gone on my 2002 lupo 1.4 E and I was wondering how much a garage would cost to replace it? Thanks in advance
  22. Hi All, firstly id like to introduce myself as a long time lurker of this forum! Im a very proud owner of a 1.4TDi Lupo as a daily driver (other car a Z4) and of the 100 miles i've done so far, absolutely adore it! I got the car rather cheap and it does have a slight problem which i dont mind getting my hands dirty with. I'm usually not bad mechanically but was wanting some input for this as it could be many things... Basically when depressing the clutch, the first 1/3 of travel is VERY light, almost as if there is no return spring. This lightness however exhibits itself as a problem when releasing the pedal; sometimes the pedal doesn't quite return to its normal height and feels as if its sticking 1.5" from the top (fully engaged however). There is a squeaking noise eminating from the gearbox housing, but am unsure if this is the root cause. If anything the biting point is pretty low, but barely lower than my Z4. I've read many threads about the pedal box, but these symptoms seem a little different? Can anyone provide input as a search hasnt shown many results... Possible guesses from me: Snapped clutch return spring (if it even has one!), Needs a fluid bleed, Master cylinder faulty, Slave cylinder faulty, release bearing dead... Oh dear thats a lot of possibilities!! Please help! Ed
×

Important Information

By using this site, you agree to our Terms of Use.