Jump to content

Search the Community

Showing results for tags 'audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Info
    • News and Announcements
    • The Archive - "How to" and "Information"
    • Site Suggestions
    • CL Merchandise
  • Club Lupo Social
    • New member?
    • Spotted
  • Model Specific
    • Volkswagen Lupo
    • Volkswagen Fox
    • Volkswagen Up!
    • Seat Arosa
  • Lupo and Arosa
    • Tuning
    • Styling
    • Interior and In-Car Entertainment
    • Car Care, Maintenance and Mechanical
    • Events
    • Member's Cars
    • Photoshopping
  • General
    • Drivers Lounge
    • Automotive Chat
    • Tech and Photography
  • Marketplace
    • Marketplace
    • Insurance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Car Diary


Currently Driving

Found 11 results

  1. Hello, I am looking to upgrade the head unit in a vw lupo so that it has aux input and Bluetooth connectivity to play music. I have absolutely no knowledge at all in this area and was wondering if somebody could provide some suggestions/recommendations on head units that are good quality. Many Thanks
  2. TWEBB2

    Head unit/sound upgrade

    Hello, I am looking to upgrade the head unit in a vw lupo so that it has aux input and Bluetooth connectivity to play music. I have absolutely no knowledge at all in this area and was wondering if somebody could provide some suggestions/recommendations on head units that are good quality. Many Thanks
  3. Sorry for the long post as well it's a lot to read Okay so to start of this is my first time ever installing something like this in a car, I followed the instructions that come with the kit however when I fitted my new active subwoofer in my car I thought all had gone well it turned on and played music through it, however the subwoofer does not turn off when I remove the key from the car. I have googled this and it said something about the remote turn on wire which for me is on the back of the head unit and is a blue and white wire. The cable that come with the subwoofer is blue not that it matters as its a remote turn on wire for the sub but I ran this wire through the car to the head unit and then I have wired the blue wire with the kit to the remote wire on the back of the head unit which was the blue and white one.....I did this by simply cutting the wire in half and then joining them together with the blue wire from the subwoofer creating a "T" junction effect. I have not got a photo of this part however in the images you can see that I have had to tape up the blue and white again while I try and find a solution haha Note:I had wired this all up before turning the sub on for the first time I didn't add the remote wire after. Sorry for the amount of detail but really not sure on what the problem could be I can have links to photos if it helps as well. Thanks to anyone who can help me Active subwoofer: Edge EDB12A 2014 model Car: VW Lupo W reg (2000) Head unit: jvc kw-xr811 http://www.manualslib.com/manual/488544/Jvc-Kw-Xr811.html?page=2#manual (Wiring/ install manual for help.) Okay so I had a second look today at this issue and I was thinking if it was possible to wire it in with the yellow wire from the iso harness as this gets 12v when the ignition is on and then goes off when the key is removed? If this is even right? this is what I mean: https://i.imgur.com/nBpyd5q.jpg I have some photos to show how the ISO harness is done I had to change the yellow and the red wires around as the Unit was not remembering anything when I turned the car off so that's why. When I first tried this by linking it up with the yellow 12v wire it made the car ignition go backwards the stereo would only come on once the car had gone from ignition to off it would not come on otherwise even if the car was started so not sure on that. I also am not sure how to show images so I have had to post links to them as well https://imgur.com/a/N8lss
  4. Okay so i bought my nato green lupo in june/july, the previous build thread is here... http://forums.clublupo.co.uk/index.php?/topic/95354-the-tank-carbon-handmade-hcca-sub-box-d/page-3 When i got the car there was alot to be done, im in need of some rear seats, some wheels and also a little touch up on the paint. The lupo has had alot of work done on it before i bought it so i am no way going to take any credit for this! Its a 1.7 sdi, it had 120000 miles on the clock and it runs sweet as a nut! There is a false floor in the back and has been soundproofed for some awesome audio! It is on coilover suspension and just on steel wheels. The colour of the car is nato green, it is the paint they use on tanks, the paint has been rolled on but the finish isnt so bad because of this! The roof of the car is like a creamy colour (like a sandy camo) im not too sure about this so i think im going to paint over in the green, the headlights and indicators have a yellow film over too. Ill get some photos of the car soon. As of writing this post and getting round to actually posting on the forum i have made many changes to the car which i will show very soon
  5. Thought I'd start a build thread, seeing as I've added a fair few things to my interior. Outside of the car is standard, just clean. Interior wise, I've gone through 2 or 3 set-ups and I'm finally happy with what I've got: Pioneer AVH-3200BT. Focal 165KR (Components). ~ Awesome! Rockford Fosgate P400.4. ~ Claims to output 50W rms x4 @ 4Ohms but I've measured it to be far higher. Audio System X Subwoofer. ~ Built like a tank, from Germany. Old vs. New Subwoofer: Both 12" and the new one weighs about 14Kg!
  6. Thought I'd start a build thread, seeing as I've added a fair few things to my interior. Outside of the car is standard, just clean. 1999 1.4E ~ 83K. Interior wise, I've gone through 2 or 3 set-ups and I'm finally happy with what I've got: Pioneer AVH-3200BT. Focal 165KR (Components). ~ Awesome! Rockford Fosgate P400.4. ~ Claims to output 50W rms x4 @ 4Ohms but I've measured it to be far higher. Audio System X Subwoofer. ~ Built like a tank, from Germany. Old vs. New Subwoofer: Both 12" and the new one weighs about 14Kg!
  7. dirk1978

    Few Random GTi Questions

    Hello again all. Few random generic questions that may or may not need to go into separate threads. 52 GTi Raven Blue 104k (demonstrator ) 1. Knocks coming from the back. Fairly quiet constant knocking noises, no big bangs over big bumps like normal bush failure, but same noises I would normally put down to bushes. Are they well known for needing bushes? 2. Grinding noise that seems to be unrelated to anything else. Still can't work out what it is, coming from engine bay, over the course of about 3 or 4 seconds it's a high-pitched grinding noise that fades in and fades out. Can't make it do it with any of my own actions. Clutch may be nearing the end of its life, or maybe PAS pump (or are these electric racks?), spose that only leaves alternator or air-con compressor. Anyone had this? 3. The double-DIN OEM VAG stereo is about to have it. CDs skip but the radio has always been really poor for reception. So: 3.a. Has anyone had the roof aerial become high resistance or dodgy in other way, or had this reception problem? 3.b. Has anyone had any trouble fitting a standard aftermarket double-DIN e.g. Pioneer stereo in? 4. Door strap squeaking. I've heard this is a recall / warranty issue? Or should I just grease it? Thanks. That's very wordy, so here's a pic.
  8. Okay so I decided to take some pictures through the process of my discreet boot build. Push seats forward and remove boot liner... Insert 2 pieces of timber for false floor struts... Use silicone to secure the struts in as they hold it very strong but is also cleanly removable by force if needed (useful if restoring car back to original spec.) Place boot liner on a piece of 12mm MDF. Use this rather than plywood as it is dense and cusions sound frequency better. Alterations must be made to the template, If you just draw round the liner it will not fit* Use a jigsaw/coping saw or other various woodworking tools to cut out your base... Once base is cut out, measure to the centre using a steel rule or other straight edge. Mark out a circle using compass for the sub woofer to be mounted in... Test fit your base then finish in desired material. I decided to trim mine in Red leatherette Will upload rest of the build pictures tomorrow along with finished product pictures. If you are wanting one of these but do not want the hastle of making your own i can supply them for... £30.00 - plain cut MDF base. £40.00 - Carpet, Black/Grey. £45.00 - Leatherette colour of your choice.
  9. AC-CUSTOMS

    6x9 speakers!

    Was just wondering if you can squeeze 6x9s into the lupo at the front (replacing standard doorcards) Anyone tried it ?
  10. hi there. Gti Dials with Binnicle, really good condition no scratches.... the lip and inner of the binnicle are wrapped in carbon fiber. looking for £120 POSTED. £110 COLLECTED. Raceland Manifold for lupo sport or gti. great condition... taken of due to insurance reasons. £120 posted £100 Collected. Audio. i have 1 fully active Fli trap sub. its a 1000watt and has a inbuilt amp. its 12 inch and is nearly brand new. £60. also i pionner 800 watt sub in a custom box which fits snug in the lupo boot... top quality sub...£60 Fusion 900watt amp... also very good amp.. and only been used for around a week... £60 reason for sale on audio is have a active sub now and these are just in the way.... il upload pics later when i have some.. pm me for any info. cheers Douggie.
  11. I have a 12" Vibe sub enclosure already in the boot of my lupo but can I use other make subs and amps with this enclosure? And if so, what are the good brands to go for?
×