Jump to content

Danne_gg

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Danne_gg

Profile Information

  • Gender
    Male
  • Location
    sweden

Previous Fields

  • Currently Driving
    A1
  1. Lupo GTI Xenon autolevel maulfunction

    Yes, and tried to movie it without any luck- No visual damage.
  2. Lupo GTI Xenon autolevel maulfunction

    Does not work.
  3. Lupo GTI Xenon autolevel maulfunction

    Ive done visual inspection without any faults. I'm struggling to find a schematic on how its all connected. If its a separate cable from the lsv on the rear axel to the obd and one cable to the headlights or how its all coming together? And yes, tried without the sensor. Then vcds cant see it at all. with it connected the part number apperars in vcds before it fails because of to many communication errors.
  4. Lupo GTI Xenon autolevel maulfunction

    Thanks for your answer. Yes but how? There is ONLY a communication error when trying to connect to 55 headlight range. ECU etc can be connected to without a issue.
  5. Hello! My Xenon lights are pointed as low as they get. The motors in the lights can be heard working but they wont move. Replaced the sensor on the rear axel without any change, replaced the light switch without any change. I can NOT access headlight range 55 with vcds because to many communication errors. Anyone got any ideas? Ive taken one of the headlights apart changing the headlight range motor, no change. Checked all the possible ground points I could find. But where are the lights/sensor/anything connected to this grounded? I'm grateful for any help!
×